
Operating Instructions
Digital photo management software

PHOTOfunSTUDIO 5.0 HD Edition

Thank you for using PHOTOfunSTUDIO.
Before use, please read these instructions carefully.
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When using for the first time

What can this software do?

Categorize
still pictures and motion 
pictures

View
still pictures and 
motion pictures

Enjoy
slide shows

Copy from a digital 
camera to a PC
still pictures and motion pictures with this software 

Process
still pictures and motion pictures

Print
still pictures

Post
on the Internet

Send
by E-mail

Create a DVD
from AVCHD/AVCHD Lite motion pictures

Back up
still picture and
motion pictures data
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When using for the first time

 

 

Copying recorded pictures to a PC and displaying them
Here, the procedure is described for copying still pictures or motion pictures that are recorded with a digital camera onto a PC.

1 Connect
a digital camera to a PC (→6) 2 Copy

pictures (→7) 3 View
copied pictures (→9)

Tips
 ●For details, refer to the pages where each function is described.
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Copying recorded pictures to a PC and displaying them
When using for the first time

 

 

1 Connect a digital camera to a PC (→16)
1 Start the PC.

2 Turn on the digital camera.

3 Connect with the supplied USB 
connection cable.

4 Set the digital camera to PC 
connection
The [Copy to PC] screen is displayed.

Tips
 ● If the [Copy to PC] screen is not displayed, select the 
PHOTOfunSTUDIO icon in the Windows automatic playback window 
(operation selection window).
 ● If the Windows automatic playback window (operation selection 
window) is displayed, click  to close the window.
 ● If a window other than the PHOTOfunSTUDIO window is displayed, 
such as the LUMIX Simple Viewer window, click [No] to close the 
window.
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When using for the first time
Copying recorded pictures to a PC and displaying them

2 Copy pictures (→19)

2 Click [Next].

1 If there are any pictures that you 
do not want to copy, click and 
deselect them.
When the box in the top left of a picture is selected, the 
picture will be copied to the PC.

Copy Do not copy

Tips
 ●All the functions of this software can be used by copying pictures to a 
PC.
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When using for the first time

Copying recorded pictures to a PC and displaying them

3 Click the copy destination folder.

4 Select the setting for the 
subfolder to create in the copy 
destination folder.
For example, if you select [Day of acquisition], a folder with 
today’s date is created and the pictures are copied to this 
folder. 

5 Click [Execute]. 

6 When the confirmation message 
is displayed, click [Yes].
The digital camera pictures are copied to the PC. 

7 When the copying completion 
message is displayed, click [OK].

8 Click [Close].
The PHOTOfunSTUDIO main window is displayed. 

9 When the confirmation message 
is displayed, click [Yes].
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When using for the first time

Copying recorded pictures to a PC and displaying them

3 View copied pictures (→34)
1 Click the folder that contains 

copied pictures.
If the subfolder is not displayed, click .

2 Searching for pictures
You can also search for pictures 
that you want to view by using 
the slider to enlarge a reduced 
picture (thumbnail).

3 Double-click the picture that you 
want to view.
The playback window is displayed. 
Motion pictures start playing back automatically. 

4 If you want to view another 
picture, click a thumbnail on the 
left side.

5 Click  to return to the main 
window.

<Playback window>
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Introduction
 About the contents of these instructions
 ●Please note that some of the explanations and screens covered 
in these operating instructions may differ from the actual screens 
and contents. (Differences may also occur depending on your PC’s 
operating environment). 
 ●No information is provided about basic PC operations and terms. 
Please refer to the relevant PC manual.
 ●The contents of these operating instructions may be subjected to 
changes without prior notice.
 ●Reproduction of these operating instructions in part or in full without 
permission is prohibited.
 ●The description of Windows® in these operating instructions is based 
on the Windows Vista® screen.
 ● In these operating instructions pictures are used from 
PHOTOfunSTUDIO 5.0 HD Edition, with some exceptions.
 ●The English, French, German, Spanish and Simplified Chinese 
versions of this software are available to the OS of the corresponding 
languages. If you use an OS of another language, the English version 
of this software will be installed and become available.
 ●Pages to be referred to are shown as (→00).
 ● In these operating instructions, PHOTOfunSTUDIO 4.0 HD Edition is 
indicated as “PHOTOfunSTUDIO”.
 ● In these operating instructions, a memory card refers to an SD 
memory card, including the internal memory.
 ●The usable operation items on the menu and right-click menu depend 
on the operation status of PHOTOfunSTUDIO or status of the 
selection of the pictures. The unusable items are displayed in gray.
 ●Depending on the digital camera, some of the models do not have 
functions like [BABY] Mode, [PET] Mode, [TRAVEL DATE], [DATE 
STAMP], [TEXT STAMP], face categorization (Face Recognition), 
RAW files, etc. mentioned in these instructions.

 Precautions for use
 ●Do not pull out the connected cable of media (memory card and DVD, 
etc.) or digital camera when using it with this software. There is a 
possibility that the software may not work normally or the data under 
transmission may be damaged.
 ● If the PHOTOfunSTUDIO cannot be started due to the lack of 
system resources, close other applications and then restart the 
PHOTOfunSTUDIO.
 ● If a large number of pictures are selected, it takes time to display as a 
thumbnail view.
 ●Depending on the environment used, the thumbnail might not be 
displayed normally when more than 10,000 pictures are displayed.

 About the network function
 ●This service is available as of November 1, 2009.
 ● In future, a guarantee of operation is not offered for any service or 
changes in the specifications of YouTube™. Please note that the 
contents of the service or the window which can be used might 
change at any time without prior notice.
 ●Do not upload the motion pictures protected by copyright except when 
permission has been obtained from the related right holder.

Before use
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Introduction
Before Use

About personal information
Personal information of name and age is included in the recorded 
picture when the name or birthday is set in the digital camera’s [BABY] 
Mode.
Since the Face Recognition function extracts the characteristics of the 
face to categorize, characteristic information of the face and the face 
picture will be saved on the PC.
In addition, personal information of name and age will be saved on the 
PC if name and birthday are set in the face picture.

 Management and disclaimer of personal information
 ● Information including personal information may be altered or vanish 
due to erroneous operation, static electricity, accident, malfunction 
or repair etc. 
Please note in advance that Panasonic is not liable in any way for 
any direct or indirect damage or loss resulting from the alteration or 
vanishing of information including personal information.

  Always erase personal information when it is 
transferred to another party or disposed of
 ●To protect personal information, always erase the information on the 
hard disk before transferring to another party or disposing of it.
 ● “Format” or “Delete” using the PC will only modify the file 
management information, and it will not erase the data in the hard 
disk completely. It is recommended that you physically destroy 
the hard disk or use the commercially available PC data deletion 
software to completely erase the data in the hard disk before 
transferring to another party or disposing of it.
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Before use

Supported picture files
Picture files which can be handled in PHOTOfunSTUDIO are in the following formats.

 Still picture
JPEG format Extensions: 

.JPG, .JPEG, .JPE
JPEG is an abbreviation for Joint Photographic Experts Group, and derives from the designation of the 
committee that has developed this compression format. This file format adopts the data compression 
method that thins out color data from a colored image to the extent that the human eye cannot discern.

BMP format Extensions: 
.BMP

BMP is an abbreviation of Bitmap, and an image format most commonly used in Windows®.
 ●Some BMP files with special formats are excluded.

TIFF format Extensions: 
.TIF, .TIFF

TIFF is an abbreviation of Tagged Image File Format.
Although the data is compressed, it can be regenerated after being saved (lossless compression). 
This means that the picture quality does not deteriorate even when the data is re-saved.

RAW format Extensions: 
.RAW, .RW2

This is raw picture data that is recorded with a digital camera and has not been processed.
If JPEG image data for thumbnails is contained in a RAW file, a thumbnail is displayed in List Mode. 
RAW files containing no thumbnail information will be displayed as [RAW] and are incompatible.

 Motion picture
Motion JPEG format
(MOV motion picture)

Extensions: 
.MOV

QuickTime motion picture files are the target files.
(QuickTime VR motion pictures which are created with panorama stitching are played with QuickTime 
Player.)  

AVCHD format
(AVCHD/AVCHD Lite 
motion picture)

Extensions: 
.CONT

It is a motion picture recorded based on the AVCHD standard (high definition quality).
 ●CONT files are administrative files automatically created when copying to a PC. The actual data of 
the motion picture is saved as an m2ts file.
 ●Do not delete, change, or move the files or folders related to the AVCHD/AVCHD Lite motion 
pictures using the Explorer or similar. It will make it impossible to playback or edit.

MPEG2 format 
(MPEG2 motion 
pictures)

Extensions:
.MPG

MPEG2 is a motion picture format widely used for DVD videos and so on.

Important
 ●Pictures recorded using this software or using the digital camera compatible with this software can be used. (However, motion pictures in DVD-Video 
format are not compatible.) Pictures recorded by any other digital camera or other software might not be displayed correctly or operate normally.
 ●Only pictures with a recording date between 1971 and 2037 can be handled correctly.
 ●Files other than those described above are not compatible and will not be displayed.
 ●When the size of the picture file is very large or the picture is in a special format, it may not be displayed.
 ●There are some functional limitations on compatible files like categorization, processing, retouch, output, motion picture edit / output function etc. 
Please read the explanation of each function.
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Before Use

System requirements
The PC environment required for using this software is described below.

Personal computer For Windows® 7: IBM® PC/AT compatible personal computer having Intel® Pentium® III 1GHz or higher CPU (including 
compatible CPU) 
For Windows Vista®:  IBM® PC/AT compatible personal computer having Intel® Pentium® III 800 MHz or higher CPU (including 

compatible CPU)
For Windows® XP:  IBM® PC/AT compatible personal computer having Intel® Pentium® III 500 MHz or higher CPU (including 

compatible CPU)
Recommended environment for AVCHD/AVCHD Lite motion picture function

For playing motion pictures:  Intel® Core™ 2 Duo 2.16 GHz/Pentium® D 3.2 GHz or higher
For editing motion pictures: Intel® Core™ 2 Quad 2.6 GHz or higher
The minimum environment for AVCHD/AVCHD Lite motion picture function (environment which can be played back 
for 2 frames/seconds):
Intel® Pentium® III 1 GHz or higher

OS Preinstalled
Microsoft® Windows® 7 Starter
Microsoft® Windows® 7 Home Basic
Microsoft® Windows® 7 Home Premium
Microsoft® Windows® 7 Professional
Microsoft® Windows® 7 Ultimate
Microsoft® Windows Vista® Home Basic or Service Pack 1/Service Pack 2
Microsoft® Windows Vista® Home Premium or Service Pack 1/Service Pack 2
Microsoft® Windows Vista® Business or Service Pack 1/Service Pack 2
Microsoft® Windows Vista® Ultimate or Service Pack 1/Service Pack 2
Microsoft® Windows® XP Home Edition Service Pack 2/Service Pack 3
Microsoft® Windows® XP Professional Service Pack 2/Service Pack 3

RAM For Windows® 7: 1GB or more
For Windows Vista®: 512 MB or more
For Windows® XP: 512 MB or more
For AVCHD/AVCHD Lite motion picture function: 1 GB or more

Display High Color (16 bit) or more (32 bit or more recommended)
Desktop resolution of 1024×768 pixels or more (1280×1024 pixels or more recommended)
Video card
For Windows Vista®: Graphics card complying with DirectX® 10
For Windows® XP: Graphics card complying with DirectX® 9.0c
DirectDraw® overlay support
PCI Express™ x16 is recommended
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Before use

System requirements

Free hard disk 
space

Ultra DMA-100 or higher
450 MB or more for installing software

 ●When writing to DVD, twice the amount of free space as the disc is necessary.
 ● If the compression setting is enabled, errors will occur during recording. Clear the check for [Compress this drive to save 
disk space] in [Properties] for the hard disk drive.

Necessary 
software

For Windows Vista®

DirectX® 10
For Windows® XP

DirectX® 9.0c
 ● If you install the software in a PC that is not compatible with DirectX® 9.0c, the PC may stop operating properly. If you are 
unsure if your PC is compatible, contact the maker.

.NET framework 2.0
SQL Server Compact 3.5
Internet Explorer 6.0 or more
QuickTime Player

Sound Windows compatible sound device
Drive CD-ROM drive (required for installing software)

 ●A compatible drive and media are required for DVD writing.
Interface USB port (Hi-Speed USB (USB2.0))
Other requirements Mouse or equivalent pointing device
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Before use

System requirements

 ●Even if the system requirements mentioned in these operating 
instructions are fulfilled, some personal computers cannot be used.
 ●The operation of this software will not be guaranteed when fonts other 
than English fonts are selected and used.
 ●This software may not run properly on user-built computers.
 ●This software cannot be used on Microsoft Windows® 3.1, Windows® 
95, Windows® 98, Windows® 98SE, Windows® Me, Windows NT® and 
Windows® 2000.
 ●Operation is not guaranteed on Microsoft® Windows Vista® Enterprise,  
Windows® 7 Enterprise, Windows® XP Media Center Edition, Tablet 
PC Edition and not compatible with 64 bit operation systems.
 ●Operation on an upgraded OS is not guaranteed.
 ●Multi-boot environment is not supported.
 ●This software does not support the multi-monitor environments.
 ●Only the system administrator can install or uninstall this software.
 ●Log on with an administrator account or standard user account 
before using this software. You cannot use this software with a guest 
account.
 ●When PHOTOfunSTUDIO is running, energy conserving functions 
such as Windows screen savers, sleep or automatic display cannot 
be used.

 ● If the settings for the size of characters in the screen settings dialog 
box in Windows is larger than the standard size, some buttons may 
be displayed off-screen and cannot be operated. In this case, restore 
the character size to standard size.
 ●When 2 or more USB devices are connected to a PC, or when 
devices are connected through USB hubs or by using extension 
cables, proper operation is not guaranteed.
 ●Operation on Windows Vista® Ultimate with the user interface set 
to other languages using the Multi-language User Interface (MUI) 
function is not guaranteed.
 ●Only AVCHD/AVCHD Lite motion pictures that were created with the 
following can be handled.
- This software
- Digital camera that had this software supplied with it
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Setting up

Connecting a digital camera to a PC
When a digital camera compatible with this software is connected, a picture can be acquired from the memory card of camera, or a picture can 
be recorded on a memory card from a PC.

Important
Make sure that there is enough power remaining in the battery of 
the digital camera and notebook computer. If possible, use the AC 
adaptor.

1 Start the PC.

2 Turn on the digital camera.

3 Connect the digital camera to the PC.
Connect by fully inserting the USB connection cable that is 
supplied with the digital camera.

4 Set the digital camera to PC connection.
When the digital camera is recognized by the PC, the [Copy to 
PC] screen is displayed.
To copy pictures to the PC, follow the instructions. (→18)Tips

 ●For details on connecting, refer to the operating instructions for the 
digital camera.
 ●When the digital camera is correctly recognized by the PC, it is added 
to [Computer] ([My Computer]) as a drive.
 ● If a window other than the PHOTOfunSTUDIO window is displayed, 
such as the LUMIX Simple Viewer window, click [No] to close the 
window.
 ● If the [Copy to PC] screen is not displayed, select the 
PHOTOfunSTUDIO icon in the Windows automatic playback window 
(operation selection window).
 ● If the Windows automatic playback window (operation selection 
window) is displayed, click  to close the window.
 ●Do not operate the digital camera or disconnect the USB connection 
cable while transferring data from the digital camera. The software 
may not function correctly and damage the data being transferred.
 ●Pictures cannot be copied from this software to some digital cameras. 
In such cases, please use an SD card reader/writer etc.
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Setting up

Connecting a digital camera to a PC

Removing the digital camera from the PC

Task tray example

1 Make sure that the digital camera is not 
accessing the PC, such as performing a 
writing operation.

2 Double-click  or  on the task tray of 
the PC.

3 Select [USB Mass Storage Device] and 
click [Stop].
When multiple USB devices are displayed, you can double-
click each to check which is the digital camera.

4 Remove the USB connection cable from 
the PC.

5 Turn off the digital camera.
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Setting up

Starting PHOTOfunSTUDIO
Important
Before using for the first time, be sure to select [Start] → [All 
Programs] → [Panasonic] → [PHOTOfunSTUDIO 4.0 HD Edition] 
→ [Readme] and read the supplementary explanation and the latest 
information.

1 Double-click  on the desktop.
In the Start menu, select [All Programs] → [Panasonic] → 
[PHOTOfunSTUDIO 4.0 HD Edition].

Tips
 ●Checks for application updates when  launched (→128)
 ●When starting the software for the first time, it may take some time 
to display the window because first it analyzes the pictures that are 
saved on the PC.
 ●When a digital camera is connected to the PC or a memory card is 
set, PHOTOfunSTUDIO starts automatically and the [Copy to PC] 
screen is displayed. (→18)
To exit

1 Click  on the window.
You can also exit by selecting [File] → [Exit] from the menu.

2 When the confirmation message is 
displayed, click [OK].
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Saving pictures
Copying pictures from a digital camera or memory card to a PC
Important
Do not operate the digital camera or disconnect the USB connection 
cable while transferring data.

1 Connect the device, such as a digital 
camera or memory card reader.

2 Click [Yes].
The [Copy to PC] screen is displayed.

 ● If the window is not displayed, click  [Copy to PC].
 ●You can also display the screen by selecting [File] → [Copy to 
PC] from the menu.
 ● If the Windows automatic playback window (operation selection 
window) is displayed, click  to close the window.

3 If the selection window for the location 
to copy from is displayed, select the 
drive and click [Next].

 ● If the connected drive or memory card is not displayed, click 
[Refresh].

4 Select the pictures to copy to the PC.
When the box in the top left of a picture is selected, the picture 
will be copied to the PC.

 ●Click a picture to select or deselect it.
 ●Click [Select all] to select all the pictures.
 ●Click [Deselect all] to deselect all the pictures.

5 Click [Next].
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Copying pictures from a digital camera or memory card to a PC
Saving pictures

6 Select the copy destination folder.
 To save in a folder that is not displayed

1 Click [Browse save destination folders].
2 Select a folder and click [OK].

 ●To create a new folder to save to, click [Make New Folder], 
enter a folder name, and click [OK].

7 Select the subfolder into which to sort 
the pictures.
[Day of acquisition] :  Save in a folder for today’s date.

(Example: 20100701)
[Recording month]  :  Save in a folder for the month of 

recording. (Example: 201006)
[Recording day]      :  Save in a folder for the date of 

recording. (Example: 20100630)
[Specified folder]    :  Save in a folder that you create 

yourself. (Example: Wedding)

8 Enter a keyword.
(Up to 32 characters (single-byte) can be used.)
The entered keywords can be used for categorized display.
If you do not want to set a keyword, go to step 9.

9 Click [Execute].

10 When the confirmation message is 
displayed, click [Yes].
The pictures are sorted and copied into the set folders.

Tips
 ●The following characters cannot be used for the keyword. 
\ ? / “ ; : , < > ! * | ’ ^ [ ] % _
 ●You cannot set “Enter keyword” as a keyword.
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Copying pictures from a digital camera or memory card to a PC
Saving pictures

Tips
 ●The pictures that can be copied are pictures on a memory card that  
were recorded using this software or a digital camera that supports 
this software, and motion pictures on a DVD that are recorded in 
AVCHD format.
Pictures recorded with other digital cameras or other software might 
not be copied, output or played back with this software.
 ●Only pictures with a recording date between 1971 and 2037 can be 
handled correctly.
 ●Do not delete, change, or move the files (extensions .cont/.m2ts/.tmb/ 
.iis etc.) or folders related to the copied AVCHD/AVCHD Lite motion 
pictures using Explorer or a similar method. It will make it impossible 
to play back or edit. 
(Files related to the AVCHD/AVCHD Lite motion pictures are created 
in the same location as the copied file.)

11 When the copying completion message 
is displayed, click [OK].

12 When the completion window is 
displayed after copying, click [Close].
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Copying pictures from a digital camera or memory card to a PC
Saving pictures

About saving folders
The following copy destinations are set by default.

 ●Documents (My Documents)
 ●Pictures (for Windows Vista or Windows 7)
 ●Desktop 

When Windows is installed on drive C, the folder locations are as 
follows.

For Windows 7
Documents

C:\Users\(User Name) \Public \Documents
Pictures

C:\Users\(User Name) \Public \Pictures
Desktop

C:\Users\(User Name) \Public \Desktop

For Windows Vista
Documents

C:\Users\(User Name)\Documents
Pictures

C:\Users\(User Name)\Pictures
Desktop

C:\Users\(User Name)\Desktop

For Windows XP
My Documents

C:\Documents and Settings\(User Name)\My Documents
Desktop

C:\Documents and Settings\(User Name)\Desktop
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About the main window

Basic operations

Menu bar
Different functions are arranged 
by item.

Tool bar
Buttons are provided for frequently 
used functions.
A menu is displayed when some 
of these buttons are clicked.

Folder display area
Calendar display area

The folders or calendar items are 
displayed in a list. Pictures in the 
selected folder or recording date 
here are displayed in the display 
area on the right.
The number of pictures is 
displayed on the right of the folder 
or date.

Narrow setting area
You can set narrowing conditions 
by Face Recognition or by 
categorization item for the pictures 
to be displayed.

Information area
Displays data such as information 
on the picture selected in the 
display area and the status of the 
currently executed function.

You can select or deselect all the 
displayed pictures.
You can change the order of the 
picture list in the display area and 
specify the data format for the 
pictures to display.
You can rotate the selected still 
picture 90 degrees.
You can enlarge or reduce the 
pictures in the display area.
Display area

The pictures that correspond 
to the folder or calendar item 
specified on the left and the 
conditions in the narrow setting 
area are displayed in a list.

 ●Files that are not compatible are 
not displayed.
 ● Icon description

  : Still picture
  : RAW format still picture
  : MOV motion picture
  :  AVCHD/AVCHD Lite motion 

picture
  :  AVCHD/AVCHD Lite motion 

pictures edited with this software
  :  MPEG2 motion pictures
  :  QuickTime VR motion 

pictures

  :  Pictures for which 
[FAVORITE] is set with a 
supported digital camera

  :  Protected pictures (read-only)
  :  There is information such as 

a title or name
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Basic operations

Switching between window display styles
Displaying pictures in a folder in list view (thumbnail display)

Only pictures in a registered folder can be displayed.

Tips
 ●Simple playback is performed when the mouse pointer is placed on a 
motion picture thumbnail.
 ●To set the addition or registration, etc. of registration folders (→26)

1 Click [Folder].
The window display style is switched.

 ●You can also switch by selecting [View] → [Display mode] → 
[Thumbnail display] from the menu.

2 Click the folder that you want to view.
The pictures in the folder are displayed in a list.

 ●Click  or double-click the folder name to expand or hide the 
subfolders.
 ●Double-click a picture to display the playback window.

 Changing the picture order
1 Select an item by which to sort the data ( A ).

[Name]: Displays in name order.
[Date of recording]: Displays in recording date order.
[File size]: Displays in file size order.

 ●Click again to switch from ascending (▲) to descending (▼) 
order.
 ●You can also change the order by selecting [View] → [Sorting 
pictures] from the menu.

A
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Basic operations

Switching between window display styles

Displaying pictures with the same recording date (calendar display)

1 Click [Calendar].
The window display style is switched.

 ●You can also switch by selecting [View] → [Display mode] → 
[Calendar display] from the menu.

2 Click on the displayed year, month, and 
day.
The calendar display switches to the selected year, month and 
day.

 ●Years, months and days on which pictures are not recorded are 
not displayed.
 ●Click  or double-click a year or month to expand or hide the 
months or days.
 ●Year calendar display

Double-click a month that displays a picture 
to switch to the month calendar display.

 ●Month calendar display
Double-click a day that displays a picture 
to switch to the recording date calendar 
display.

 ●Recording date calendar display
Double-click a picture to display the 
playback window.

Tips
 ●The update date and time is displayed for pictures that do not have 
recording date and time information.
 ● In the year calendar display or month calendar display, place the 
mouse pointer on a month or day for which a thumbnail is displayed to 
display in order the pictures that were recorded on that month or day.
 ●To set the addition or registration, etc. of registration folders (→26)
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Basic operations

Switching between window display styles

1 Select [Tools] → [Settings] from the menu.
2 Click [General] — [Registration folder].

A : Currently registered folders
3 Click [Add].
4 Select the folder to register and click [OK].

5 Click [Apply].
 ●When [OK] is clicked, the settings are applied and the window 
is closed.
 ●Select the folder and click [Delete] (B) to delete a registration 
folder. 

 Displaying the picture files of subfolders
The default setting will display all the files.

 ● If you do not wish to display all subfolder pictures, remove the 
check mark from [Display all picture files from the folder] (C).Tips

 ●When a folder is added, it may take some time to display the window 
because first the picture category information and other data are 
analyzed.
 ●Even if you delete the registration folder, the folders that are saved on 
the PC and the pictures inside the folders are not deleted.
 ●When changing [Display system/hidden folders] settings, refresh the 
window display with [View] → [Refresh] after the changes.
 ●A maximum 30 registration folders can be added. 

A

B

Add a check mark when you wish to display system / 
hidden folders.

C

Adding registration folders
Adding or registering display folders.
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Basic operations

Selecting pictures
Select pictures to display, copy, move or edit, etc.
In addition to selecting pictures by clicking a thumbnail, you can also select them by adding a check mark in the picture selection window of 
each function.

 Selection
Click a picture to add a frame around it.

 Check mark
Click the picture to add a check mark. 

To select pictures

1 Click pictures in the display area. 
Clicked picture is enclosed by a frame and the picture is 
selected.

 ●To select two or more pictures 
Click the pictures while holding down the [Ctrl] key.
 ●To select two or more successive pictures 
Select the first picture, then hold down the [Shift] key while you 
select the last picture.
 ●To select all displayed pictures
- Click [Select all] ( A ).
-  Left-click the display area, then hold down the [Ctrl] key while 

you press the [A] key.
 ●To deselect pictures
- Click [Deselect all] ( B ).
-  Click a location other than a picture in the display area.Tips

 ●Pictures cannot be selected in the year calendar display or the month 
calendar display.
 ●Thumbnails with an [Error] display will be shown for either of the 
following reasons:
-  The folders or picture files have been moved or deleted using 

different software after folders were registered or the picture files 
were copied using this software.

-  The registry folder designated with this software does not exist. 
Refer to the “Display” section in “Troubleshooting (Q&A)” for help 
(→118)

A
B
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Basic operations

Selecting pictures

Adding check marks to pictures
When selecting the target pictures in the screen for the executed function, such as copying to PC or picture editing, click the picture to add a 
check mark.

1 Click the picture.
A check mark is added and the picture is selected.
When you close this function and return to the main window, 
the check marks are deselected.

 ●You can add check marks to multiple pictures.
 ●To add check marks to all displayed pictures
- Click [Select all] ( A ).
-  Left-click the display area, then hold down the [Ctrl] key while 

you press the [A] key.
 ●To deselect a check mark
Click a picture that contains a check mark.
 ●To deselect all marks
Click [Deselect all] ( B ).

Tips
 ●Using check marks, you can select pictures in different folders at the 
same time.

A B
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Basic operations

Copying/moving pictures

Tips
 ●The keyboard can also be used for copying or moving pictures. 
([Ctr]+C = copy, [Ctr]+V = paste, [Ctr]+X = move)
 ●You can also copy or move pictures by selecting the picture and using 
the right click menu. (→33)
 ●Pictures cannot be copied or moved during the calendar display.
 ●Folders can be moved by dragging and dropping sub-folders into a 
different folder. (To copy, hold [Ctrl] while dragging and dropping.)
 ●AVCHD/AVCHD Lite motion pictures on a memory card or DVD 
cannot be copied with this operation. Use [Copy to PC].
 ●When copying to a memory card, CD or DVD, use [Copy to media].
 ●Update the display if operation result is not reflected.

1 Click [Folder].

2 Select the picture that you want to copy 
or move.

 ●You can select multiple pictures.

3 Drag and drop the picture to the 
destination folder.

 ●To copy, drag and drop while holding down the [Ctrl] key.

4 When the confirmation message is 
displayed, click [Yes].
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Basic operations

Deleting pictures

Tips
 ●To delete pictures recorded on a memory card, delete them with the 
digital camera. (See the operating instructions for the digital camera 
for details.)
 ●Do not use Explorer or a similar method to delete any file or folder 
related to the AVCHD/AVCHD Lite motion pictures that have been 
copied to the PC. It will make it impossible to play back or edit.
 ●When all still pictures and motion pictures are displayed, choose a 
folder and select [Delete Folder] from the right-click menu to delete 
the selected folder and all pictures contained therein. 
Use Explorer to delete folders containing contents that cannot be 
deleted with this software, such as non-compatible files.

1 Select the picture that you want to 
delete.

 ●You can select multiple pictures.

2 Select [File] → [Delete] from the menu.
 ●You can also delete by pressing the [Delete] key.

3 When the confirmation message is 
displayed, click [Yes].
The picture is deleted.

You can delete pictures that are saved on your PC.
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Basic operations

Protecting pictures
You can protect against accidental deletion. When protection is set, pictures are read-only and cannot be deleted.

1 Select the picture that you want to 
protect.

2 Select [File] → [Protect] →[ON] from the
menu. 

 ●When [OFF] is selected, the picture protection is canceled.

3 When the confirmation message is 
displayed, click [Yes].
The picture is protected.

Tips
 ●  is displayed for pictures set to Protect ON and they cannot be 
deleted or overwritten with edited data. To delete or overwrite 
a picture, first change the setting to Protect OFF to cancel the 
protection.
 ●  Pictures for which [PROTECT] is set with a supported digital camera 
are set to Protect ON when copied to a PC.
 ●Pictures for which Protect ON is set also keep their protection setting 
when copied to media. (Except for AVCHD/AVCHD Lite motion 
pictures)
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Basic operations

Refreshing the display

Tips
 ● If the display is not updated with file or folder operations that you 
perform using other software, refresh the display.

1 Select [View] → [Refresh] from the menu.
The display is refreshed.

If the display is not updated with the results of operations such as picture edits, refresh the display manually.

Setting as Favorites
If you set a picture as a favorite,  will be displayed on the picture, as with pictures set as [FAVORITE] on compatible digital cameras. 

A picture set as a favorite

1 Select the picture you want to set as a 
favorite.

2 Select [File] → [Favorites] →[ON] from 
the menu. 

 ●Select [OFF] to remove the favorites setting.

3 When the confirmation message is 
displayed, click [Yes].

 ●The picture will be set as a favorite.

Tips
 ●Pictures for which [FAVORITE] is set with a supported digital camera 
are set to Favorite ON when copied to a PC.
 ●Pictures for which Favorite ON is set also keep their favorite setting 
when copied to media. (Except for AVCHD/AVCHD Lite motion 
pictures)
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Basic operations

Using right-click menus
When a picture or folder is selected and right-clicked, some functions pop up.

Tips
 ●The menu that is displayed depends on the status of the picture or 
folder.
 ●The only characters available when changing the names of AVCHD/
AVCHD Lite motion pictures are ASCII characters (i.e. single-byte 
alphanumerics, etc).

1 Select a picture.

2 Right-click on the picture.
The right-click menu is displayed.

3 Select a function.
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Displaying the playback window

Viewing pictures

You can display pictures that are saved on the PC.

Tips
 ●When playing motion pictures, the pictures and/or voice may be 
interrupted depending on the performance of your PC.
 ●Depending on the PC environment, [Windows Aero] function of 
Windows Vista, or the motion picture to play back, missing frames or 
colors may occur during playback, or the motion picture may not play 
back smoothly. 
It may occur more often when it is played back in full screen.
 ●Frame rates for the playback of AVCHD/AVCHD Lite motion pictures 
by PC CPU (Values are just a guideline)

CPU Frame rates (fps)
Pentium III 1.0 GHz or higher 2
Pentium 4 Hyper-Threading Technology 3.0 GHz or 
higher 

8 (NTSC: 10)

Pentium D 3.0 GHz or higher 25 (NTSC: 30)

Pentium D 3.2 GHz, Core 2 Duo 2.16 GHz or higher 50 (fields) 
(NTSC: 60)

However, the frame rate may become lower than the table depending 
on the environment or the usage of the PC.

1 Click the folder that contains the picture 
that you want to view.
The pictures in the folder are displayed in a reduced view.

 ●When using the calendar display, set the recording date 
calendar display.

2 Select the picture that you want to view 
and double-click it.
The playback window is displayed.

3 You can enlarge or reduce a still picture, 
or play back a motion picture.
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Displaying the playback window
Viewing pictures

About the playback window
 During still picture display

: Displays the previous picture.
: Displays the next picture.
: Rotates 90 degrees counter-clockwise.
: Rotates 90 degrees clockwise.
: Enlarges the picture.
: Reduces the picture.
: Displays in the original size.
: Displays to fit the window size.
: Displays the full-screen view.
: Closes the playback window.

Date of recording: Displays the recording date of the picture.
Picture Size : Displays the picture size.
Display area pictures:  Pictures that are displayed in the display 

area of the main window. 
Click to switch the display.

Display area 
pictures

Operation panel
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Displaying the playback window
Viewing pictures

 During motion picture playback

: Displays the previous picture.
: Displays the next picture.
: Pauses.
: Plays back.
: Stops.
: During pause, performs reverse playback by frame.
: During pause, performs forward playback by frame.
: Saves the paused window as a still picture.
: Audio is being output (click to mute).
: Audio is muted (click to output audio).

: Adjusts the volume.
: Displays the full-screen view.
: Displays in the original size. (Only in full-screen mode)
: Displays to fit the window size. (Only in full-screen mode)
: Closes the playback window.

Slider:  Displays the playback position of the motion picture. Drag to 
the left or right to move the playback position.

Date of recording: Displays the recording date of the picture.
Play position:  Displays the current playback position and the 

length of the motion picture.
Display area pictures:  Pictures that are displayed in the display 

area of the main window. 
Click to switch the display.

 About the full-screen display
Double-click the playback window or click  to display the full-screen display.

 ●To return to the original size, double-click the window again, or click .
 ●When the mouse pointer is removed from the operation panel during the full-screen display and no operation is made for about 3 seconds, the 
operation panel disappears. Move the mouse to display it again.

Display area 
pictures

Operation panel
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Viewing pictures

Displaying detailed picture information

Tips
 ●Camera information of picture files that were recorded by a digital 
camera not made by Panasonic or that have been processed may not 
be properly displayed.
 ●You can only add a comment to pictures that have been copied to 
your PC. 
It is impossible to add a comment to pictures on a memory card, etc.

1 Select the picture whose detailed 
information you want to view.

2 Select [File] → [Properties] from the 
menu.
The picture information window is displayed.

3 Check the information.
Item Description

File 
information

The file name, file size, file type, file location, etc.

Camera 
information

Name of manufacturer of the digital camera used, 
model name, recording date, shutter speed, 
aperture value, etc.

Categorisation 
information

Categorization information such as category and 
individual names

 ●A symbol such as [-] is used for items for which there is no 
information.
 ●The displayed items vary depending on the format of the picture 
file.

 To enter a comment
You can enter any text that you want and save it with the 
picture. (Up to 128 (single-byte) characters)
1 Click [Comment].
2 Enter the text and click [Apply].
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Viewing pictures

Playing back slide shows
Viewing a slide show immediately

You can make a slide show out of the pictures (still / motion pictures in any format other than RAW) in the display area and play it back.
The music and switching effects follow the settings. (→40)

1 Select the folder or pictures.

2 Click  [Slide show] and then select 
[Playback now].
The slide show will start.

: Pauses.
: Plays back.
: Stops.
: Audio is being output (click to mute).
: Audio is muted (click to output audio).
: Changing the slide show setting. (→40)

: Adjusts the volume.
: Exits the slide show.

Slider:  Displays the playback position of the slide show. Drag 
to the left or right to move the playback position.

Play position:  Displays the current playback position and the 
length of the slide show.

 ●When the mouse pointer is removed from the operation panel 
and no operation is made for about 3 seconds, the operation 
panel disappears. Move the mouse to display it again.

Tips
 ● [Playback now] cannot be performed for the slide show in the year 
calendar display or the month calendar display.
 ●When there are more than 1,000 displayed pictures, they may not 
play back correctly.

Operation panel
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Playing back slide shows
Viewing pictures

Selecting pictures to create a slide show
You can create a slide show in which you can add your favorite music or transition effects to pictures (still / motion pictures in any format other 
than RAW) in the display area.
You can save created slide shows and play them back whenever you want.

Tips
 ● If you create a slide show with more than 1,000 still pictures, it may 
not play back correctly.

1 Click  [Slide show] and then select 
[Create new/edit].
The slide show registration listing screen is displayed.

 ●You can also display it by selecting [Tools] → [Slide 
show]→[Create new/edit] from the menu.

2 Select [Register new] and click [Next].

3 Select the still pictures to play back in 
the slide show, and drag and drop them 
into the registration area.
They are played in order from left to right.

 ●To change the order 
Drag and drop the pictures to set the order that you want.
 ●To remove from the slide show 
Select the pictures that you do not want to play back and click 
[Remove from list].
 ●To start registering again from the beginning 
Click [Deselect all] in the registration area.

4 Click [Next].

Registration area
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Playing back slide shows
Viewing pictures

5 Change the slide show settings.
 ● If you do not want to change the settings, go to step 5.
 Playback
Set the slide show picture quality.

Setting Recommended system environment
[Picture quality priority] Core 2 Duo 2.4 GHz or higher
[Normal] Pentium 4 1.6 GHz or higher
[Speed priority] Pentium III 800 MHz or higher
[Repeat playback]: Playback is repeated.
 Effect setting
[Apply effect]:  The selected picture effect is used while the 

picture is displayed. 
Select an effect from the pull-down menu.

[Do not apply effect]:  The interval for picture switching can be 
set between 1 and 99 seconds.

 Transition effect settings
[Apply effect]:  The selected picture effect is used when 

switching the picture. 
Select an effect from the pull-down menu. 
The picture effects are set within a range of 3 – 5 
seconds.

[Do not apply effect]:  Ensures no effect is attached when 
switching the picture.

 Music
[Play music]:  Add music to the slide show for playback.
[Default music (music file for the effect)]:

 Play back the music of the picture effect that is set in 
[Effect setting].

[Specify a music file]:  Click [Browse], select the music file that 
you want, and add it to the slide show for 
playback. 
Click [Playback] to preview.

Tips
 ●Please note that depending on the system environment and usage 
status it may not play back normally even with the recommended 
systems. For example:
-  When this software is being used while other software is operating.
-  When using a PC equipped with a video card that shares the video 

memory and main memory.
-  When the free space on the system drive or temporary file storage 

drive is extremely low.
 ●Music files in MP3, WMA or WAV format can be used. However, it 
may not be possible to play back some files. (Content with copyright 
protection, etc.)
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Playing back slide shows
Viewing pictures

6 Click [Save].
The [Save slide show] window is displayed.

 ●Click [Playback] to play back the created slide show.

7 Enter a file name and click [Save].
The slide show is saved.

8 Click [Close].
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Playing back slide shows
Viewing pictures

Playing back saved slide shows

1 Click  [Slide show] and then select 
[Playback from saved file].
The slide show registration listing screen is displayed.

 ●You can also display it by selecting [Tools] → [Slide 
show]→[Playback from saved file] from the menu.

2 Select a file and click [Next].
The saved slide show is loaded.

3 Click [Next].

4 Check the settings and click [Playback].
The slide show will start.
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Viewing pictures

Playing back slide shows

Deleting a slide show
Deleting a saved slide show.

1 Click  [Slide show] and then select 
[Delete].
The slide show registration listing screen is displayed.

 ●You can also display it by selecting  [Tools] → [Slide 
show]→[Delete] from the menu.

2 Add a check mark to the slide show file 
you wish to delete.

3 Click [Execute].

4 Click [Close].
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Playing back slide shows
Viewing pictures

Converting slide shows to MPEG2
With this software, slide shows created with this software can be converted to the widely used MPEG2 format.

1 Click  [Slide show] and then select 
[Convert MPEG2].
The [Convert MPEG2] screen is displayed.

 ●You can also display it by selecting [Tools] → [Slide 
show]→[Convert MPEG2] from the menu.

2 Click the slide show file you want to 
convert.

3 Click [Next].

4 Set the saving destination. 

5 Click [Execute].
The slide show is changed to MPEG2 format.

6 Click [OK].

7 Click [Close].

Tips
 ●Only one file at a time can be converted to MPEG2.
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Playing back slide shows
Viewing pictures

Settings for slide shows
You can set the switching effects and music for when immediate playback is performed for a slide show.

1 Select [Tools] → [Settings] from the 
menu.
The settings window is displayed.

2 Click [Slide show] — [Basic].

3 Change the settings.
The setting items are the same as when creating a new slide 
show. (→37)

4 Click [Slide show] — [Movie].

5 Change the settings.
The setting items are the same as when creating a new slide 
show. (→37)

6 Click [Apply].
 ●When [OK] is clicked, the settings are applied and the window 
is closed.
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Viewing categorized pictures

Searching for pictures

The pictures saved on the PC are automatically categorized according to information such as recording scene and keyword (only still pictures).
If you filter the display by selecting a categorization item, you can search for the still picture that you want from a large number of pictures.

1 Select the folder or recording date to 
display.
To search from all your pictures, click [All files] in the folder 
display.

2 If the narrow setting area is not 
displayed, click .

3 Click [Category].

4 Select the categorization item to display.
The corresponding still pictures are displayed in the display 
area.

 ●To cancel the narrowing by categorization item, click [Deselect] 
( A ).
 ●When the folder or recording date to be displayed is reselected, 
the narrowing is deselected.

Number of categorized pictures

Tips
 ●Multiple narrowing conditions (categorization items) cannot be 
selected.
 ●When this software is exited, the narrowing by categorization is 
deselected.

A
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Viewing categorized pictures
Searching for pictures

 About categorization items
Categorization item Description

CATEGORY Pictures are categorized by the respective categories, similar to the [CATEGORY PLAY] function of LUMIX 
digital cameras.

Category Scene modes
Face Recognition Still pictures categorized as Face Recognition.
PORTRAIT etc. [PORTRAIT], [i-PORTRAIT], [SOFT SKIN], [SELF PORTRAIT], [TRANSFORM], [NIGHT 

PORTRAIT], [i-NIGHT PORTRAIT], [BABY], [i-BABY]
SCENERY etc. [SCENERY], [i-SCENERY], [SUNSET], [AERIAL PHOTO], [i SUNSET]
NIGHT 
SCENERY etc.

[NIGHT PORTRAIT], [i-NIGHT PORTRAIT], [NIGHT SCENERY], [i-NIGHT SCENERY], 
[STARRY SKY]

EVENTS [SPORTS], [PARTY], [CANDLE LIGHT], [PANNING], [FIREWORKS], [BEACH], [SNOW], 
[AERIAL PHOTO]

BABY [BABY], [i-BABY]
PET [PET]
FOOD [FOOD]
UNDERWATER [UNDERWATER], [i SNORKELLING]
Travel date [TRAVEL DATE]

AUTO SCENE MODE Categorizes pictures that are recorded in Auto Scene Mode into scenes that are automatically identified.
Recorded mode Pictures are categorized by the scene mode in which they were recorded.

 ●The pictures that can be categorized are AVCHD / AVCHD Lite or MPEG2 format motion pictures or still pictures in 
RAW or JPEG format with Exif information that have been saved with scene information.
 ●Pictures recorded in Advanced Scene Mode are categorized by detailed scenes in the respective folders of 
[PORTRAIT], [SCENERY], [SPORTS], [NIGHT PORTRAIT], and [MACRO].
 ●Categorizes pictures that are recorded in Intelligent Auto Mode into scenes ([i-PORTRAIT], [i-SCENERY], etc.) 
that are automatically identified.
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Viewing categorized pictures
Searching for pictures

Categorization item Description
Model Name Pictures are categorized by the name of the manufacturer and model of the camera used for recording.

 ●The only pictures that can be categorized are AVCHD / AVCHD Lite or MPEG2 format motion pictures or still 
pictures in RAW or JPEG format with Exif information that have been saved with  model name information.

Keyword Pictures are categorized by the keywords that were set when copying to the PC.

Tips
 ●Categorization may not be performed in some recording modes or 
scene modes.
 ●The recording mode and scene mode types vary depending on your 
digital camera.
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Face Recognition

Registering the face pictures

Tips
 ● If you register face pictures that show different facial expressions, it 
will improve the Face Recognition function.

About Face Recognition
Face Recognition does not guarantee steady recognition even if the 
person is registered.
Also, it may not correctly distinguish between parents and children, or 
brothers and sisters, with similar facial characteristics.

 ●The face of a subject other than a person (pets etc.) cannot be 
detected.
 ●Face Recognition may not be performed correctly or at all in the 
following cases:
- The face is not facing the camera.
- The face is at an incline.
- The face is extremely bright or dark.
- There are few shadows on the face.
-  The face is blocked by sunglasses, glasses reflecting light, hair, a 

hat, etc.
- The face is recorded at a small size.
-  When the face does not fit in the frame because it is too close or 

shifted to one side.
- The expression is greatly different.
- When the characteristics of the face changed due to aging.

If you register the face (person) that you want to categorize, the 
faces on the still pictures that are saved on the PC can be analyzed 
for this face and categorized accordingly.

Number of persons that can be 
registered

Face pictures that can be 
registered

20 persons 5 pictures per person

  Linking with the Face Recognition function of a digital 
camera
Also, when Face Recognition is performed for still pictures with 
a digital camera that has a Face Recognition function and they 
are then copied to a PC with this software, information such as 
the face pictures and names are registered on the PC and the 
pictures are categorized automatically.

 ●The face pictures that are registered on the PC may be different 
from the face pictures that are registered with the Face Recognition 
setting of the digital camera.
 ● If a still picture is taken where a different subject is recorded after 
half-pressing the shutter, resulting in the information of the different 
person being added to the still picture, it may be registered as a 
different person.
 ● If a still picture for which Face Recognition was registered or 
changed with this software is copied to a memory card, the 
registered information is not displayed on the digital camera.
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Registering the face pictures
Face Recognition

1 Click  [Face Recog.] and select 
[Register/edit face].
The registration list window for [Register/edit face] is 
displayed.

 ●You can also display it by selecting [Tools] → [Face Recognition] 
→ [Register/edit face] from the menu.

2 Click [Register new].

3 Enter a name.
(Up to 32 characters (single-byte) can be used.)

4 Register a date of birth.
By registering a date of birth, the age when the picture was 
recorded can be displayed on the property window.
If you do not want to register a date of birth, go to step 5.
1 Click [Register date of birth] to select the check box.
2 Click  (  in Windows XP) to display the calendar, 

and set the date of birth.
 ●You can click the year display of the calendar to change the 
display in yearly units.

5 Click [Next].
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Face Recognition

Registering the face pictures

6 Select still pictures that contain a face to 
be registered.
If a face is recognized in the still pictures, the face pictures are 
displayed.

7 Drag and drop the face pictures to the 
registration area.
Up to five pictures can be registered for one person.

 When a wrong face picture is incorrectly registered

1
2

1 Select the face picture to delete from the registered 
face pictures.

2 Click [Delete selected face picture].

8 Click [Execute].

Registration area
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Face Recognition

Registering the face pictures

9 Click [Yes].
The Face Recognition information is registered.

10 To exit the Face Recognition registration 
or changes, click [No].

 ●To continue the registration or changes, click [Yes] to return to 
the registration list window.

11 Click [Close].

12 To categorize the pictures of the 
registered person, click [Yes].
Analysis starts for the still pictures, and they are categorized.

 ●When analysis finishes, the completion notification is displayed.

Analysis status

 ● If you click [No], the Face Recognition categorization is not 
updated.
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Face Recognition

Analyzing still pictures for categorization by Face Recognition
Analyzing saved still pictures 

Categorizes still pictures currently in the saving folders using the registered face pictures for Face Recognition.

Tips
 ●Analysis will take a lot of time if there are many saved pictures.
 ●Even if you change the face pictures for Face Recognition, the 
changes will not be reflected in the categorization unless you perform 
analysis of the still pictures.
 ● If you set automatic analysis, the Face Recognition categorization will 
always be kept up to date. (→ 54)

1 Click  [Face Recog.] and then select 
[Start face analysis].

 ●You can also start the analysis by selecting [Tools] → [Face 
Recognition]→ [Start face analysis] from the menu.

2 When the confirmation message is 
displayed, click [Yes].
Analysis starts for the still pictures, and they are categorized.

 ●When analysis finishes, the completion notification is displayed.

 To stop the analysis process
1 Click [Cancel].

 ●You can cancel by clicking  [Face Recog.] and 
selecting [Cancel face analysis], or by selecting [Tools] 
→ [Face Recognition] → [Cancel face analysis] from the 
menu.

  To categorize by Face Recognition only the still 
pictures in a specific folder
1 In the folder display, select the folder with the still 

pictures that you want to categorize.
2 Right-click and select [Folder face analysis].

Analysis status Cancel analysis
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Analyzing still pictures for categorization by Face Recognition
Face Recognition

Performing automatic Face Recognition analysis
When pictures are copied to a PC or new Face Recognition information is registered, automatic analysis of the saved pictures can be 
performed to refresh the Face Recognition categorization up to date.

1 Select [Tools] → [Settings] from the 
menu.
The settings window is displayed.

2 Click [General] — [Registration folder].

3 Set whether or not to perform automatic 
analysis.
When this check box is selected, the pictures are analyzed 
automatically to always keep the Face Recognition 
categorization up to date.

4 Click [Apply].
 ●When [OK] is clicked, the settings are applied and the window 
is closed.
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Face Recognition

Changing registered contents

1 Click  [Face Recog.] and select 
[Register/edit face].
The registration list window for [Register/edit face] is 
displayed.

 ●You can also display it by selecting [Tools] → [Face Recognition] 
→ [Register/edit face] from the menu.

2 Click the person that you want to 
change.

3 Correct the name.
(Up to 32 characters (single-byte) can be used.)

4 Correct the date of birth.

5 Click [Next].
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Face Recognition

Changing registered contents

6 Add or delete a face picture.
 To add a face picture

1 Select the picture to add.
2 Drag and drop the face pictures to the registration 

area.

 To delete a face picture
1 Select the face picture to delete from the face pictures 

in the registration area.
2 Click [Delete selected face picture].

7 Click [Execute].

8 Click [Yes].
The contents are registered.

9 To exit the Face Recognition registration 
or changes, click [No].

 ●To continue the registration or changes, click [Yes] to return to 
the registration list window.

10 Click [Close], and if you wish to perform 
face analysis and categorize again click 
[Yes] to exit.

Registration area
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Face Recognition

Displaying only still pictures that contain a specific person

1 Select the folder or recording date to 
display.
To search from all your pictures, click [All files] in the folder 
display.

2 If the narrow setting area is not 
displayed, click .

3 Click [Face Recog.].

4 In the Face Recognition list, select the 
person that you want to display.
The corresponding pictures are displayed in the display area.

 ●To cancel the narrowing by Face Recognition, click [Deselect] 
( A ).
 ●When the folder or recording date to be displayed is reselected, 
the narrowing is deselected.

Number of pictures that contain the person

Tips
 ●One person can be used as the narrowing condition (individual).
 ●Right click on a name shown in the Face Recognition List and select 
[Change Name] to alter it. Multiple lists can be combined by giving 
the same name to each of the desired lists. However, names already 
registered for Face Recognition cannot be altered. 
 ●When a name has not been registered in the Face Recognition 
settings on a digital camera that has a Face Recognition function, no 
name is displayed in the Face Recognition list.
 ●When this software is exited, the narrowing by Face Recognition is 
deselected.

Face Recognition list

A
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Face Recognition

Correcting categorizations of incorrect persons

1 Select [All files] in the folder display.

2 If the narrow setting area is not 
displayed, click .

3 Click [Face Recog.].

4 In the Face Recognition list, select a 
registered person.

5 Drag and drop the incorrectly 
categorized still pictures to the correct 
categorization destination in the Face 
Recognition list.

6 When the confirmation message is 
displayed, click [Yes].
The Face Recognition picture display is corrected.

7 Click [OK].
 To delete from the categorization

1 In the Face Recognition list, select a registered person.
2 Right-click a still picture and select [Delete].
3 When the confirmation message is displayed, click 

[Yes].
4 Click [OK].

Face Recognition list

Tips
 ●Still pictures deleted from the category will not be returned to 
their original category even if the selection is narrowed by Face 
Recognition again. To return the still picture to its original category, 
use drag and drop to move it to the desired Face Recognition List 
category. 
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Face Recognition

Manually categorizing still pictures for which Face Recognition does not work

Preparation:
Check still pictures for which the Face Recognition does not work.

You can manually categorize still pictures for which the Automatic Face Recognition does not work.

1 Display a still picture that you want to 
categorize for Face Recognition.

2 If the narrow setting area is not 
displayed, click .

3 Click [Face Recog.].

4 Drag and drop the still picture to a 
categorization destination in the Face 
Recognition list.

5 When the confirmation message is 
displayed, click [Yes].
It is added to the Face Recognition picture display.

6 Click [OK].

Face Recognition list
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Face Recognition

Deselecting Face Recognition registrations

Tips
 ●Even if the Face Recognition registration is deleted, the original still 
pictures are not deleted.
 ●Right click on a name in the Face Recognition List and select [Delete 
category results] to delete the name. Face Recognition registrations 
cannot be deleted. 

1 Click  [Face Recog.] and select 
[Remove from list].
The registration list window for [Remove from list] is displayed.

 ●You can also display it by selecting [Tools] → [Face Recognition] 
→ [Remove from list] from the menu.

2 Select the person to be deselected and 
add a check mark.

3 Click [Execute].

4 When the confirmation message is 
displayed, click [Yes].
It is deleted from the registration list.

5 Click [OK].
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Rotating pictures

Editing still pictures

1 Select the still picture to rotate.

2 Click  or .
 ●You can also rotate a picture by selecting [Edit] → [Edit still 
picture] → [Counter-clockwise Rotation] or [Clockwise Rotation] 
from the menu.

3 When the confirmation message is 
displayed, click [Yes].
The picture rotates 90 degrees clockwise or counter-
clockwise.

  When a still picture without Exif information is 
rotated
When a still picture without Exif information is rotated, a still 
picture in JPEG format that has Exif information is newly 
created.
1 When the confirmation message is displayed, click 

[OK].

Tips
 ●For still pictures in RAW format and JPEG format that have Exif 
information, rotation is performed by correcting the Exif information 
only. With some software, the picture may not seem to be rotated.
 ●When you rotate many pictures at one time, it may take time to finish 
the process.
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Editing still pictures

Resizing a picture

1 Click  [Edit] and then select [Resize].
The [Resize] screen is displayed.

 ●You can also resize a picture by selecting [Edit] → [Edit still 
picture] → [Resize] from the menu.

2 Select a picture by selecting its check 
box and click [Next].

3 Set the size after the change.
 Specify Size

A : Fix the aspect ratio.
B : Set the width of the picture after the change.
C : Set the height of the picture after the change.

 Expansion/reduction ratio
D :  Set the zoom ratio for the picture size after the change in 

a range of 1 % to 200 %.

B
C

A

D
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Resizing a picture
Editing still pictures

Tips
 ● If you select multiple pictures and resize them, it may take time to 
finish the process.

4 Click [Save Settings].
 Delete the original file

A :  Delete the original picture.
 Save Destination Folder

B : Save in the same folder as the original picture.
C :  Save in a different folder. Click [Browse] and select the 

save destination.
 JPEG compression ratio
D :  With JPEG format, the compression ratio can be set with 

the slider. 
When the slider is moved to the left, the picture data size 
becomes smaller and the picture quality deteriorates.

5 Click [Execute].

6 When the confirmation message is 
displayed, click [Yes].
The picture is resized according to the settings.

  About the confirmation message for print retouching 
information
When overwrite original picture is set in [Save Settings], a 
confirmation message is displayed to warn that the print 
retouching information will be lost.
When [Yes] is clicked, an original picture is overwritten by 
the resized picture.

7 Click [OK].

8 Click [Close].

B
C

A

D
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Editing still pictures

Retouching pictures (changing brightness or color)

1 Click  [Edit] and then select 
[Retouch].
The [Retouch] screen is displayed.

 ●You can also retouch a picture by selecting [Edit] → [Edit still 
picture] → [Retouch] from the menu.

2 Select a picture and click [Execute].
The screen changes to display the picture retouch window.
A :  The menus of the picture retouch function are positioned 

here.
B : Buttons for frequently used functions.
C : Return to the main window.
D : Picture window.
E : Editing panel.

  [Picture]: Display the pictures that can be retouched.
  [Effect]: Operation panel for the retouch function.

A

B

C

D

E
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Retouching pictures (changing brightness or color)
Editing still pictures

3 Retouch the picture.
 Enlarge the picture

1 Click .
2 Click the picture window.
 ●To display the actual size, click .
 ●Select [View] → [Fit window] to display everything in the 
picture window.
 ●Select [View] → [Zoom] from the menu to select the 
magnification.

 Rotate the picture
Click  (rotate 90 degrees counter-clockwise) or  (rotate 
90 degrees clockwise).
 Change the brightness or color of the picture

1 Click [Effect].
2 Select a retouch function.
3 Adjust the effect.

 Cancel the previous operation
Click .

 ●To restore a canceled operation, click .
 ●To return a picture to its initial state, click .

4 Select [File] → [Save] or [Save As…] 
from the menu and save the picture.

5 Click [Return to original screen].
The screen changes to display the main window.

 ●You can double-click another picture from [Picture] to continue 
picture retouching.

6 Click [Close].

Tips
 ●To display pictures that were saved in a different folder with [Save 
As…], add a registration folder in [Tools] → [Settings]. (→23)
 ●Some pictures sizes cannot be fully displayed on the picture window 
even if [Fit window] is selected.
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Editing still pictures

Retouching pictures (changing brightness or color)

About effects

 Brightness & Contrast

1 3
2

1 Click .
2 Select the color for retouching.
3 Move the slider to adjust the effect.

 Hue & Saturation

1 2

1 Click .
2 Move the slider to adjust the effect.

 Sharpness

1 2

1 Click .
2 Move the slider to adjust the effect.

 Sepia

1

1 Click .

 Negative

1

1 Click .

 Grey Scale

1
1 Click .
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Retouching pictures (changing brightness or color)
Editing still pictures

 Red Eye Remove

1 3

2

1 Click .
2 Position the frame over an eye that has turned red 

because of the flash.
3 Click [Apply].

Tips
 ●The effect of red eye elimination and automatic retouching varies with 
the picture.
 ●When a picture is printed incorporating the picture quality correction 
function, do not execute auto correction with the retouch function. The 
picture may be corrected too much.

 Auto Enhancement

1
1 Click .

 Cutting
1 Select [Effect] → [Crop Picture] from the menu.

2

2 Adjust the frame to specify the area to cut.
 ●You can also specify the area to cut by entering the [Width] and 
[Height] in [Picture Size].

3 Click [OK].
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Editing still pictures

Creating a panorama picture by stitching still pictures

Registration area

1 Click [Edit] and select [Panorama stitch].
The [Panorama stitch] screen is displayed.

 ●You can also display it by selecting [Edit] → [Edit still picture] → 
[Panorama stitch] from the menu.

2 Select the still pictures to be joined by 
panorama stitching, then drag and drop 
them to the registration area.
The pictures will be stitched from left to right. For vertical 
type panoramas, the left-right order will change to top to 
bottom. The number of pictures able to be registered will vary 
according to the type of panorama. Refer to Step 3.

 ●To change the order  
Drag and drop the pictures to establish the correct order.
 ●To remove pictures from the panorama stitch  
Select the pictures not to be stitched and click [Remove from 
list].
 ●To start registering again from the beginning  
Click [Deselect all] in the registration area.

By connecting several pictures, you can create a panorama still picture.

Tips
 ●With the [Select automatically by group] function on, when you select 
one picture,  every picture related to that picture is automatically 
selected. Pictures recognized as part of the same group by this 
function are those of the same size saved by the LUMIX [PANORAMA 
ASSIST] and taken within 40 seconds.
 ●Pictures of different sizes and mixed portrait / landscape pictures 
cannot be stitched together as a panorama.
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Creating a panorama picture by stitching still pictures
Editing still pictures

3 Select the panorama type.
Horizontal type:  stitching pictures horizontally. From 2 to 16 

pictures can be registered.
360 degrees:  stitching pictures horizontally through 360 

degrees centered on the picture taker’s position. 
From 6 to 32 pictures can be registered.

Vertical type:  stitching pictures vertically. From 2 to 8 pictures 
can be registered.

4 Click [Execute].
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Creating a panorama picture by stitching still pictures
Editing still pictures

5 Check the order of still pictures to be 
stitched and select [Output size]and 
[Panorama type].

 Output size
:Select when you wish to print.
: Reduces the original picture size. Select when you wish 
to display the panorama picture on a PC, etc.

: Reduces the original picture size. Select when you 
wish to display the panorama picture on a PC, etc. or to 
attach to e-mail. 

 ●The left-right or top-bottom order of the photos for stitching 
can be reversed with .
 ●Switching again to [Horizontal type] or [360 degrees] is 
possible if the panorama type was set as [Horizontal type] or 
[360 degrees] in Step 3 or if there are 6 or more still pictures.  

6 Click [Stitch].

7 Use the red trimming frame to specify 
the area to be cut and saved.

Tips
 ●Stitching may sometimes be impossible for the selected output size 
depending on the PC you are using. In such cases, either reduce the 
number of photos to be stitched or select a smaller output size.
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Creating a panorama picture by stitching still pictures

8 Click [Save].
The screen for inputting the file name is displayed.

9 Input the file name, select the panorama 
saving format and save.

 ●JPEG format (extension: .jpg)  
All types of panorama pictures (horizontal type, 360 degrees, 
vertical type) can be saved. 
 ●QuickTime format (extension: .mov) 
Horizontal type or 360 degrees panorama pictures can be 
saved.

10 Click [Exit].
 ●Return to the main window.

Tips
 ●QuickTime VR motion pictures are played back with QuickTime Player 
by double clicking the thumbnail.
 ● If QuickTime VR motion pictures are not played back by double 
clicking, right click the icon in Explorer and associate them with 
QuickTime using Properties. 
 ●Printing panorama still pictures (→80)
 ●● Adjusting panorama still pictures (JPEG format) (→64)
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Converting data format

Processing still pictures

1 Select [Tools] → [Still picture tool] → 
[Format conversion] from the menu.
The [Format conversion] screen is displayed.

2 Select a picture by selecting its check 
box and click [Next].

3 Select the save settings.
 Delete the original file

A : Delete the original picture.
 Save Destination Folder

B : Save in the same folder as the original picture.
C :  Save in a different folder. Click [Browse] and select the 

save destination.
 JPEG compression ratio
D :  With JPEG format, the compression ratio can be set with the slider.

When the slider is moved to the left, the picture data size 
becomes smaller and the picture quality deteriorates.

4 Click [Execute].

5 When the confirmation message is 
displayed, click [Yes].
The picture data format is changed.

6 Click [OK].

7 Click [Close].
Tips
 ●Even if you convert a picture in JPEG format to a lower compression 
(higher quality) than the original data, the quality will not improve.

You can convert still pictures in BMP format and TIFF format to JPEG format. You can also change the compression ratio of still pictures in 
JPEG format.

B
C
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D
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Processing still pictures

Changing several picture file names at one time

1 Select [Tools] → [Still picture tool] → 
[Batch Rename] from the menu.
The [Batch Rename] screen is displayed.

2 Select a picture by selecting its check 
box and click [Next].

3 Set the file name.

4 Click [Execute].

5 When the confirmation message is 
displayed, click [Yes].
The file names are changed according to the settings.

6 Click [OK].

7 Click [Close].

Tips
 ● If there is a file having the same name and the same serial number, 
the serial number will be skipped and next number will be set. 

 Name Settings
Setting a character string
A :  The file name is a combination of the characters entered here 

and a serial number. 
(Up to 32 characters (single-byte) can be used.)

B :  The file name is a combination of the original file name and a 
serial number.

Setting a number
C :  The settable range for the starting number of the serial 

number is 0 to 1000.
D :  The settable range for the number of digits for the serial 

number is 1 to 9.
E :  The settable range for the increment of the serial number is 1 

to 1000.
Setting the order
F :  Set the order of the character string and number that will be 

used as the file name.
 Files to be renamed
G : Check the file name after conversion.

G

A
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Processing still pictures

Changing the recording date
You can correct the recording date and time of pictures that were recorded while the time setting of the digital camera was incorrect.
By applying the gap between the actual recording time and the recorded time (correction time) to other pictures, you can correct at the same 
time the recording date of multiple pictures that were recorded while the time setting was incorrect.

Example: 

Picture Recording time before the 
change

When setting the date and time 
after the change

July 1, 2010
12:00:00

When setting the correction time
[Date correction]    546
[Time correction]   +12:00:00

Reference 
picture

January 1, 2009
0:00:00

July 1, 2010
12:00:00

July 1, 2010
12:00:00

Selected picture January 1, 2009
1:00:10

July 1, 2010
12:00:00

July 1, 2010
13:00:10

Selected picture January 2, 2009
10:00:30

July 1, 2010
12:00:00

July 2, 2010
22:00:30
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Changing the recording date
Processing still pictures

1 Select [Tools] → [Still picture tool] → 
[Change recording date] from the menu.
The [Change recording date] screen is displayed.

 ●You can change the recording date of only JPEG pictures with 
Exif information (containing the recording date information). 
When the confirmation message is displayed, click [OK].

2 Select a picture by selecting its check 
box and click [Next].

3 Select one picture to use as a reference.
A : Recording date and time of the selected picture
B : Recording date and time after the change

4 Set the recording date and time for after 
the change.

 To set the correct recording date and time
1 Click [Date and time setting for after the change].
2 Click  (  in Windows XP) to display the calendar, 

and set the recording date.
 ●You can click the year display of the calendar to change the 
display in yearly units.

3 Set the recording time.

 To set the time difference
1 Click [Correction time (offset)].
2 Click [Date correction] and set by how many days to 

correct the date.
3 Click [Time correction] and set by how many hours to 

correct the time.

A
B
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Changing the recording date
Processing still pictures

5 Click [Save Settings].
A : Overwrite and save.
B : Save in the same folder as the original picture.
C :  Save in a different folder. Click [Browse] and select the 

save destination.

6 Click [Execute].

7 When the confirmation message is 
displayed, click [Yes].
The recording date and time are changed to the set date and 
time.

8 Click [OK].

9 Click [Close].

Tips
 ●Change the recording date within a range of 1971 to 2037.
 ● In the case of pictures recorded with the [BABY] Mode, [PET] Mode or 
with the [TRAVEL DATE] function by the digital camera that supports 
these functions, the age in months/years or the number of travel days 
is not changed even if the recording date has changed.

B
C
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Processing still pictures

Using a picture as wallpaper

1 Select [Tools] → [Still picture tool] → 
[Register as wallpaper] from the menu.
The [Register as wallpaper] screen is displayed.

2 Select a picture by selecting its check 
box and click [Execute].
You can select only one picture.

3 Select a display position.
[Fit to screen]:  Display pictures matching the desktop size.
[Center]: Display in the center of the desktop.
[Tile]: Display by duplicating and laying on the entire screen.

4 Click [OK].
It is set as the wallpaper.

 When the picture is larger than the desktop size
A confirmation window for resizing is displayed.
If you want to reduce the picture to the desktop size, click 
[Yes].

5 Click [Close].
Tips
 ● If the wallpaper is not displayed, click the desktop and press the [F5] 
key.
 ●When a picture with an aspect ratio that is different from that of the 
PC display is set as the wallpaper with [Fit to screen], the aspect ratio 
will be changed. In this case, set to [Center] or [Tile].
 ● [PHOTOfunSTUDIO.bmp] will be created in Pictures (My Pictures).
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Processing still pictures

Adding date and title information to a picture

1 Select [Tools] → [Still picture tool] → 
[Burn-in] from the menu.
The [Burn-in] screen is displayed.

 ●You can add information only to JPEG pictures with Exif 
information. When the confirmation message is displayed, click 
[OK].

2 Select a picture by selecting its check 
box and click [Next].

3 Set the items that you want to burn in.
A :  Burn-in the recording date.
B :  Burn-in the number of travel days.

(Only pictures recorded with [TRAVEL DATE] on a digital 
camera that is compatible with the [TRAVEL DATE] 
function.)

C :  Burn-in the age in months/years.
(Only pictures recorded with [AGE] on a digital camera that 
is compatible with [BABY] Mode and [PET] Mode.)

D :  Burn-in the destination selected in Travel Mode.
E :  Burn-in the names registered with face recognition in 

[BABY] Mode and [PET] Mode.
F :  Burn-in the title information.

You can create still picture data on which information such as the recording date or title is added.

B
C
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Adding date and title information to a picture
Processing still pictures

Tips
 ●Up to 3 lines are burned in to the bottom right of the picture, in the 
order of recording date, number of travel days or age in months/years, 
and title information.
 ●No further information may be burned in for pictures to which date or 
title information has already been burned in using the digital camera’s 
[DATE STAMP] or [TEXT STAMP] functions. 
(If there are pictures with the date and title information burned-in by 
other than the [DATE STAMP] and the [TEXT STAMP] functions, 
the message will not appear, so check the contents carefully before 
performing the burn-in.)
 ●The color and size of the characters used for the burned-in date and 
title information cannot be changed.
 ●When burn-in is performed, the picture quality may deteriorate.
 ●The date may not be properly burned-in to pictures if the date was 
not set on the digital camera when the picture was taken or if it was 
recorded by a digital camera not manufactured by Panasonic.

4 Click [Save Settings].
A : Overwrites the original picture.
B : Save in the same folder as the original picture.
C :  Save in a different folder. Click [Browse] and select the 

save destination.

5 Click [Execute].

6 When the confirmation message is 
displayed, click [Yes].
A picture is created with information such as the date or title 
burned in according to the settings.

  About the confirmation message for print retouching 
information
When overwrite original picture is set in [Save Settings], a 
confirmation message is displayed to warn that the print 
retouching information will be lost.
When [Yes] is clicked, an original picture is overwritten by a 
picture with burned-in information such as the date or title.

7 Click [OK].

8 Click [Close].

B
C
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Utilizing pictures

Printing pictures
You can print many pictures on one sheet, or arrange many thumbnails together and print them together with various information.
Pictures that can be printed are still pictures in BMP, JPEG and TIFF format.
(In the case of Windows Vista only, pictures in RAW format (extension .RW2) can be printed; however, the printing process might take some 
time. Moreover, sometimes printing may not be processed depending on the data.)
Up to 1,000 pictures can be printed at one time.
Here, the procedure for printing one picture on one sheet of paper is described.

Preparation:
 ●Connect a printer to the PC and perform the Windows printer 
settings.
 ● If you want to properly align the direction of text information to be 
printed such as the date with the picture, rotate the picture the 
right way up.

1 Click  [Print].
The [Print] screen is displayed.

 ●You can also display it by selecting [Output] → [Print] from the 
menu.

2 Select a picture by selecting its check 
box and click [Execute].
The print window is displayed.

 ●To set the information to print (→73)
 ●To set the printer (→74)
 ●To print multiple pictures on one sheet of paper (→75)
 ●To print many thumbnails on one sheet of paper (→76)
 ●To print file information or camera information next to pictures 
(→77)
 ●To print recorded pictures in SIMPLE MODE (→78)

3 Select [Print 1 picture on a page].

4 Select the direction of the paper.
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5 Select the information and other items to print.
[Show date]:  The recording date is printed. 

If the number of travel days or age in months/
years are recorded for a picture, these too are 
printed.

[Show title information]: The title information is printed.
[Show Face Recog. name]:  The name registered in the Face 

Recognition function is printed.
[Frame]:  A frame is set around the picture.

Click  to change the frame color.
[Trimming]:  Cut the picture so that the printing fills the paper.

Click [Top], [Bottom], [Left] and [Right] to adjust 
the printing position. 
Click [Centring] to move the picture to the center.

[Categorisation information]:  Comments or keywords are 
printed.

6 Check the print preview.
Click   to check the print preview of other pictures.

 ●The print preview also changes if you directly enter the page 
number.

[Enlarged view]:  Display an enlarged view of the print 
preview.

7 Click [Print start].
The printing starts.

 ●To stop printing while it is processing, click [Cancel].

8 Click [Close].

9 Click [Close] after returning to the [Print] 
screen.

Tips
 ● If there are pictures imprinted with the date and title information from 
a digital camera that is compatible with the [DATE STAMP] and [TEXT 
STAMP] functions, the message “The same data will be printed over 
the existing date and the title information” appears when [Show date] 
or [Show title information] is checked.
-  If [Yes] is clicked, the recording date, title information, Face 

Recognition name, etc., will be printed.
-  If [No] is clicked, the check boxes are cleared.  

(If there are pictures with the date and title information burned in 
using a different function, the message will not appear, so check the 
contents carefully in [Print Preview].)

 ● If [Show date] is selected for a picture that does not have recording 
date information, the last update date is printed.
 ●The date may not be properly printed for pictures recorded before 
the date was set or with digital cameras that were not made by 
Panasonic.
 ●The display format of the date follows the Windows settings (Regional 
Settings).
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Printing pictures

Setting the information to print

1 Click [Options] in the print window.

2 Set the information to print.
 Date setting

A : Print the travel date.
B : Print the age in months/years of a baby or pet.

 Set title information
C :  Prints the destination, and the name, age and title of the 

baby or pet.
 Face Recog. name settings
D : Print the age.

 Set the categorisation information
E : Print the comments.
F : Print the keywords.
G : Make the background transparent.

 Font setting
H : Set the font.

 Common settings
I : Select the color in which to print the characters.
J : Select the printing position.

3 Click [OK].
The screen returns to the print window.

Tips
 ●The title information or Face Recognition name is usually printed 
in the top left or bottom left, but if this will overlap the date setting 
position, it is printed on the right side of the picture.
 ● If the title has too many letters, it may overlap the date. This can be 
prevented by changing the display position setting.
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Utilizing pictures

Printing pictures

Setting the printer

1 Click [Print settings] in the print window.

2 Select a printer.
 ●Click [Properties…] to display the properties window for the 
printer.

3 Set the printer.
A : If supported by the printer, perform borderless printing.
B : Select the paper.
C :  You can select the picture quality using the paper 

settings.
D :  If supported by the printer, use PRINT Image Matching 

information or Exif Print information to retouch the 
picture.

E : Print all the selected pictures.
F : Print only the picture displayed in the print preview.
G : Set the number of copies to print.

4 Click [OK].
The screen returns to the print window.

Tips
 ● If you are using a printer compatible with Epson EasyPrint module, 
you can select [Borderless] and [Paper Type:] after installing the 
module that is supplied with the printer.
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Utilizing pictures

Printing pictures

Printing multiple pictures on one sheet of paper

1 Select multiple picture printing from 
[Printing Type:] in the print window.

Item Description
Print 2 pictures 
on a page

Print two pictures on one sheet of paper.

Print 4 pictures 
on a page

Print four pictures on one sheet of paper.

Print 8 pictures 
on a page

Print eight pictures on one sheet of paper.

2 Select the direction of the paper.

3 Select the information and other items to 
print.
[Show date]:  The recording date is printed. 

If the number of travel days or age in months/
years are recorded for a picture, these too are 
printed.

[Show title information]: The title information is printed.
[Show Face Recog. name]:  The name registered in the Face 

Recognition function is printed.
[Frame]:  A frame is set around the picture.

Click  to change the frame color.

4 Print.
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Printing many thumbnails on one sheet of paper

1 Select index printing from [Printing 
Type:] in the print window.

Item Description
large 
thumbnail

Print about 20 thumbnails on one sheet of paper.

medium 
thumbnail

Print about 40 thumbnails on one sheet of paper.

small 
thumbnail

Print about 80 thumbnails on one sheet of paper.

Adjust 
to paper

Adjust to the paper size and print up to about 160 
thumbnails on one sheet of paper.

2 Select the direction of the paper.

3 Select the information and other items to 
print.
[Title:]:  The title that is entered is printed in the upper part of 

the paper.
[Display of number of pages]:  The page number is printed in 

the lower part of the paper.
[Display of picture name:]:  Select the information to print 

under the thumbnail.

4 Print.
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Printing file information or camera information next to pictures

1 Select information printing from [Printing 
Type:] in the print window.

Item Description
Print file 
information

Print information such as the file name and 
picture size.

Print camera 
information

Print recording information.

2 Select the direction of the paper.

3 Select the information and other items to 
print.
[Title:]:  The title that is entered is printed in the upper part of 

the paper.
[Display of number of pages]:  The page number is printed in 

the lower part of the paper.

4 Print.
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Printing recorded pictures in SIMPLE MODE

1 Select [Simple Print] from [Printing 
Type:] in the print window.

2 Select the direction of the paper.

3 Select the information and other items to 
print.
[Show date]:  The recording date is printed.

If the number of travel days or age in months/
years are recorded for a picture, these too are 
printed.

[Show title information]: The title information is printed.
[Show Face Recog. name]:  The name registered in the Face 

Recognition function is printed.

4 Print.
Tips
 ●Pictures are arranged on the paper according to the picture mode 
setting that was specified while recording. 
The print size of pictures is as given below.
Picture mode setting Print size
4˝×6˝/10×15cm L size (89×127 mm)
E-MAIL A7 size (70×93 mm)
ENLARGE Size adapted to print paper

Pictures recorded in different modes are not printed together on the 
same sheet of paper.
When printing pictures other than the ones recorded in SIMPLE 
MODE, those pictures are printed in the size adapted to printing 
paper.
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Print settings (DPOF setting)
You can perform settings such as the number of copies to print for still pictures (JPEG or TIFF format) in a memory card that were recorded 
with a digital camera.
The memory card that contains the pictures with the print settings can then be used with a printer or other device that supports DPOF.

Preparation:
Connect your device, such as an SD card reader/writer in which a 
memory card is set.

1 Select [Output] → [Print Set[DPOF]] from 
the menu.

2 Select a drive (memory card) and click 
[Next].

3 Select a picture by selecting its check 
box and click [Execute].

4 Select a picture.

5 Set the number of copies to print.
A : Print.
B :  The settable range for the number of copies to print is 0 to 

999. 
(If 0 is set, printing is not performed.)

C : Do not print.
D : Print the recording date.
E : Total number of pictures set for printing.
Click [Apply All] to apply the same settings to all the selected 
pictures.

6 Click [OK].

7 Click [Close].

Tips
 ● If you change a file name of a picture etc. on the PC, the picture 
cannot be print set.
 ●Pictures on memory cards unsupporting DPOF cannot be print set. 
 ●The contents of the print setting will be saved as [AUTPRINT.MRK] in 
the [MISC] folder in the memory card. 

A B

E
C
D
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Sending by e-mail

1 Click  [Send e-mail].
The [Send e-mail] screen is displayed.

 ●You can also display it by selecting [Output] → [Send e-mail] 
from the menu.

2 Select a picture by selecting its check 
box and click [Execute].
You can attach up to 20 pictures at one time.

3 Select whether to send the picture
unchanged or whether to resize or 
convert the file format first.

 To send the picture unchanged
Check the size and then click [Send]: Go to step 5.
 To convert the picture
Click [User settings]: Go to step 4.

You can attach pictures to an e-mail.
You can also convert a picture to a specified size before sending it.
The picture formats that can be attached to e-mails are BMP, JPEG, TIFF and MOV.

Tips
 ●Large-size pictures cannot be sent depending on the mail setting. In 
such cases resize the picture or convert the file format before sending 
it.
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4 Process the picture.
 ●Motion pictures cannot be processed.

1 Convert items such as the format or size of the picture 
data.

 Picture Conversion
A : Specify the picture size.
B : Enter the picture width.
C : Enter the picture height.
D : Fix the picture aspect ratio.
E :  Specify the picture size using an expansion ratio or 

reduction ratio.
F :  The settable range for the expansion ratio and 

reduction ratio is 1 % to 200 %.
 File Conversion
G : For JPEG format, specify the file size for the picture.
H : Select the picture data format.

2 Click [Preview] to check how the picture will look after 
processing.

3 Click   to convert other pictures.
Click [Applies to all files] to process all pictures in the same 
way.

4 Click [OK].
Returns to the window in step 3.

5 Send the e-mail.
The new e-mail window is displayed with the picture file 
attached.
Enter the address, title and message, and send the e-mail.

6 Click [Close].

A
B

D
E

C
F
G
H
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Tips
 ●With e-mail software other than Windows Mail, Microsoft Outlook and 
Microsoft Outlook Express, attaching pictures to e-mails using this 
function may not work.
 ● It is recommended to restrict the total file size of an e-mail (the file 
size of the message text plus the attached pictures) to 1 MB.
 ●Also read the operating instructions for the e-mail software.

 E-mail software settings
If you cannot attach a picture to an e-mail, exit from 
PHOTOfunSTUDIO, and then set up the e-mail software.
1 Start the e-mail software.

 ● If you activate it for the first time, set the mail addresses, etc.
2 If the message, [Would you like to make it your default 

client?] appears, select [Yes].
If the message does not appear, refer to the operating instructions 
of the e-mail software to set the e-mail software as the default 
client.*

 ●The contents of the message vary depending on the e-mail 
software that you are using.

*  Setting example:
For Windows Vista or Windows 7
1 Select [Start] → [Control Panel] and open [Internet 

Options].
2 Select [Set programs] in the [Programs] tab and open [Set 

your default programs].
3 Select your e-mail software and click [Set this program as 

default].
4 Click [OK].

For Windows XP
1 Select [Start] → [Control Panel] and open [Internet 

Options].
2 Open the [Programs] tab and select your e-mail software 

in [E-mail].
3 Click [OK].
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Copying pictures to a memory card
Still pictures and MOV motion pictures that have been saved on a PC (hard disk) can be copied to a memory card.
You can play back these copied pictures on a digital camera.

1 Click  [Copy to media].
The [Copy to media] screen is displayed.

2 Select the type of picture that you want 
to copy.
[Still Picture]:  Copy still pictures.
[Motion JPEG motion picture]:

            Copy MOV motion pictures.

3 Click [Next].

4 Connect a device, such as an SD card 
reader/writer, in which a memory card is 
set.

 ● If the media is not displayed, click [Refresh].

Tips
 ●About copying AVCHD/AVCHD Lite or MPEG2 motion pictures (→97)
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5 Select the drive (memory card).

6 Click [Next].

7 Select a picture by selecting its check 
box.
Check the total data size of the selected pictures and the free 
space available on the card.

8 Click [Execute].

Space 
required

Space 
available
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Tips
 ●Use a memory card with sufficient free space. If the free space is 
lacking, pictures are written only halfway.
 ●The copied pictures cannot be played back on some digital cameras.

9 When the confirmation message is 
displayed, click [Yes].
The pictures are copied.

10 Click [Close].
 ●Click [Confirm] to display the pictures on the memory card.

11 When the confirmation message for 
the completion of [Copy to media] is 
displayed, click [Yes].

 Saving folder, saving format, and file name
The picture save location and file name will be as shown 
below.*

P1000001.JPG
P1000002.JPG
P1000003.JPG

.

.

.

*  The alphabetic characters of folder names differ from those in 
the figure, depending on the model used.
 ●Data in BMP format is converted to JPEG pictures with Exif 
information.
 ●The associated files are also copied at the same time. If an 
MOV motion picture was copied, a JPEG picture with the 
same file name is created.
 ● If there are multiple saving folders, pictures are saved in the 
folder with the largest folder number.
 ● If there is no saving folder, a [100_PANA] folder is created 
automatically.
 ●Numbers following the last number in the folder are assigned 
to files.
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Backing up pictures to a CD or DVD

Preparation:
Check the writing drive settings.

1 Open [Properties] for the drive.
2 Select the [Recording] panel.
3 Set as follows.

For Windows 7: Select the correct writing drive.
For Windows Vista: Select the correct writing drive.
For Windows XP: Enable CD writing.

 ●When a Panasonic DVD MULTI drive is used with Windows 
XP, a message will be displayed confirming the writing of data 
to a DVD-RAM. To write data to a CD-R/RW, select [No] to 
enable the CD writing function.

1 Click  [Copy to media].
The [Copy to media] screen is displayed.

2 Select the type of picture that you want 
to copy.
[Still Picture]:  Copy still pictures.
[Motion JPEG motion picture]:

            Copy MOV motion pictures.
 ●About copying AVCHD/AVCHD Lite or MPEG2 motion pictures 
(→97)

3 Click [Next].

Important
 ●Types of discs on which pictures can be written using this 
software may vary with the version of Windows:

Windows version CD-R/RW DVD-R/RW
Windows XP –

Windows Vista/ Windows 7
: Writable    –: Not writable

If your PC has a drive that can write to a CD or DVD, then you can copy still pictures and MOV motion pictures to a CD-R/RW or DVD-R/RW.
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4 Insert the disc that you want to write to 
into the drive.

 ● If the media is not displayed, click [Refresh].

5 Select the writing drive.

6 Click [Next].

7 Select a picture by selecting its check 
box.
Check the total data size of the selected pictures and the free 
space available on the disc.

8 Click [Next].
The Windows standard writing wizard starts.

9 Enter the disc title.
 ●For Windows Vista, the writing speed can also be set.

10 Click [Next].
Writing to the disc starts.
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11 Click [Finish].
The display returns to the [Copy to media] screen.

 ●You can also follow the instructions on the wizard to write the 
same pictures onto a different disc.

12 Click [Cancel].

13 When the confirmation message for 
the completion of [Copy to media] is 
displayed, click [Yes].

Tips
 ● If there are files that are ready for writing to disc in Windows Explorer, 
a confirmation message is displayed. If copying to CD/DVD is 
executed, these files that are ready for writing are canceled.
 ●To copy pictures to a DVD-RAM or a disc formatted in the Windows 
Vista Live File System, first exit this software and then execute using 
Windows Explorer.
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Uploading motion pictures to YouTube
It is easy to upload motion pictures saved on a PC to YouTube.

 ●Future operation is not guaranteed if YouTube changes its services or specifications. Please note that the contents of the service or the 
windows may be changed at any time without prior notice. (This service is available as of June 1, 2009.)
 ●Do not upload videos protected by copyright except when you hold copyright of the contents or permission has been obtained from the 
related right holder.

Preparation:
 ●Connect the PC to the Internet.
 ●Register a YouTube account in advance to obtain a user name and 
password.

1 Click  [Network] and then select 
[Upload to YouTube].
The [Upload to YouTube] screen is displayed.

 ●You can also display it by selecting [Output] → [Network] → 
[Upload to YouTube] from the menu.

2 Select a motion picture by selecting its 
check box and click [Execute].
A maximum of 10 motion pictures can be uploaded at a time.
The [YouTube Uploader] is displayed.

3 Enter the YouTube [User name] and 
[Password].

 ●The user name is remembered from the second time.
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4 Select a motion picture.
The selected motion picture is the target for uploading.

 ●Double-click to play back.

5 Enter information to display on YouTube, 
such as the title of each motion picture.
A :  Select the motion picture whose information you want to 

edit.
B : Enter a title.
C : Enter the contents of the motion picture.
D : Select the category of the motion picture.
E : Enter keywords.
F : Set whether or not to post to the public.
G : You can copy the same contents to other motion pictures.
H :  Set the upload picture quality for the AVCHD / AVCHD Lite 

motion picture.

6 Check the file information.
A motion picture of up to 10 minutes in length can be 
uploaded.

  Editing AVCHD/AVCHD Lite or MPEG2 motion 
pictures
If you click [Delete partially], you can delete unnecessary 
parts to shorten the motion picture. (→93)

 ●The edit results will not be saved.
 ●The file size after editing will not be displayed.

7 Click [Upload].

A proxy settings window is displayed.
 ●Ask your Internet provider for the 
setting method, such as whether to 
match the proxy (server) settings with 
the settings of your web browser (such 
as Internet Explorer).

A B
C

D
E

F
G

H
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8 When the confirmation message for the 
content copyright is displayed, check the 
contents, select the check box and click 
[OK].
The motion picture is uploaded.

9 Click [OK].

10 Click [Cancel].

11 Click [Close].
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Editing motion pictures

You can extract a frame from a playing motion picture and save it as a still picture in JPEG format with Exif information.

1 In the playback window, pause the 
motion picture at the location where you 
want the still picture.

 ●You can also display the playback window by selecting [Edit] → 
[Edit movie] → [Capture] from the menu.

2 Click .

3 Select the save destination folder.
 To save in a folder that is not displayed

1 Click [Browse save destination folders].
2 Select the folder that you want or create a new folder, 

and then click [OK].

4 Enter the file name.

5 Click [OK].
A still picture with the same picture size as the motion picture 
is saved.
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You can delete mistakes or unnecessary parts of AVCHD/AVCHD Lite or MPEG2 motion pictures that have been copied to the PC.
 ●Partial deletion cannot be performed for motion pictures shorter than 2 seconds.

1 Click  [Edit movie] and then select 
[Delete partially].
The [Delete partially] screen is displayed.

 ●You can also display it by selecting [Edit] → [Edit movie] → 
[Delete partially] from the menu.

2 Select one motion picture and click 
[Execute].
The [Delete partially] screen is displayed.

Selected area
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3 Click  to start playback the motion 
picture and click  to pause at the 
delete start position.

 ●You can select the playback position by moving the slider.

 Fine position adjustments
 : Frame back/frame forward
 : Skip forward or back by about 0.5 seconds

4 Click [Set start point] to decide the 
starting point.

 ●You can also decide the starting point by dragging  on the 
slider.

5 Click  to restart the playback, and 
click  to pause at the delete end 
position.

6 Click [Set end point] to decide the 
ending point.

 ●You can also decide the ending point by dragging  on the 
slider.
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7 Click [Select] to confirm the range.
Thumbnails are displayed of the start point and end point, and 
the range to be deleted is displayed in gray.

 ● If you want to select multiple ranges, repeat steps 3 to 7.
 ●To cancel a selected range, select the corresponding thumbnail 
and click [Release].
A : Thumbnail that represents the range that will remain.
B : Thumbnail that represents the range that will be deleted.

8 Click [Start preview] to check the edit 
results.

 ●You can cancel the playback by clicking [Stop Preview].

9 Click [Partially delete].
The motion picture after editing will be newly created and 
saved in the same folder as the original motion picture.

 ●  will be added to the thumbnail of the created motion picture.
 ●A lot of time is required for processing. Do not operate the PC 
until the operation is completed.

10 Click [Close].

Tips
 ●You can also edit AVCHD motion pictures with a picture size 
of 1920×1080 that were recorded with a digital camera that is 
compatible with this software. However, for the NTSC specification, 
note that because the editing will be performed in 15-frame units, the 
delete position may deviate slightly. Further, frame back/frame forward 
operations cannot be performed in the [Delete partially] window.

Slider
C D

E
F

C : Delete start point.
D : Current playback position.
E : Delete end point.
F : Deletion range.

A B
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Converting AVCHD/AVCHD Lite motion pictures to MPEG2

A
B

AVCHD/AVCHD Lite motion pictures can be converted to MPEG2 format.

1 Select [Edit movie]→[Convert MPEG2] 
from the menu.
The [Convert MPEG2] screen is displayed.

 ●You can also display it by selecting [Edit] → [Edit 
movie]→[Convert MPEG2] from the menu.

2 Add a check mark to the picture to select 
it, and click [Next].

3 Select the save settings.
 Save Destination Folder

A : Save in the same folder as the original picture.
B :  Save in a different folder. Click [Browse] and select the 

save destination.

4 Click [Execute].

5 When the confirmation message is 
displayed, click [Yes].
The picture data format is changed.

6 Click [OK].

7 Click [Close].
Tips
 ●Conversion of motion pictures can take several hours.
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Writing to a memory card or DVD (AVCHD format/DVD-Video format)
Here, the methods for recording AVCHD/AVCHD Lite or MPEG2 motion pictures that are saved on a PC to a memory card or DVD are 
described.

Important
 ●Memory cards or DVDs of AVCHD standard created by this software can be played back only with playback devices that are compatible with AVCHD 
standards. (They cannot be played back with ordinary DVD players which are not compatible with AVCHD standard.) 
Do not insert the discs into any non-compatible device, because the discs may not be ejected or the device may delete data on the disc after 
displaying a message prompting disc formatting. 
Also, because the filing system uses a UDF 2.5 format, the files on the disc cannot be checked on a PC using Windows Explorer unless UDF 2.5 
has been installed.
 ●For DVD-R with dual layer on single side, motion pictures may be frozen or sounds may be inaudible for a moment when shifting from the first layer 
to the second layer, depending on the player.
 ●Do not delete, revise, or move the folders on the discs or the files in the folders. The data may not play back.
 ●The top menu can be displayed only on playback devices capable of playing back the top menu.

Usable memory cards / DVDs (media)
Recording 

format
Picture 
quality Recordable media Top menu Adding to media with 

previous recording*1 Playback device

AVCHD format
High 
definition 
quality

Memory card*2 Cannot create Possible Devices compatible with 
AVCHD standard

DVD-RAM (12 cm single sided/double 
sided)*3 Can create Possible*4 Devices compatible with 

AVCHD standard
DVD-R (12 cm single sided/double sided/
dual layer on single side)
DVD-RW (12 cm single sided/double sided)

Can create Not possible Devices compatible with 
AVCHD standard

DVD-Video 
format

Standard 
quality

DVD-R (12 cm single sided/double sided/
dual layer on single side)
DVD-RW (12 cm single sided/double sided)

Can create Not possible Ordinary DVD player

*1 Only when adding to media where recording was done with AVCHD standards.
*2 For an SDHC memory card (4 GB to 32 GB), a reader/writer supporting the SDHC will be required.
*3 DVD-RAM of the 2.6 GB and 5.2 GB double sided type cannot be used.
*4  Adding is not possible if protection is set. Clear the settings with the device used to set the protection, or enable the Auto protect settings (→107).

Tips
 ●This software cannot be used to write to Blu-ray discs.
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Copying to media
Important
 ● If the following actions are executed while the data is being recorded onto a disc, recording may not complete properly, and the disc, device, or data 
may be damaged.
- Operations for user switching or logging off from Windows.
- Operation of other recording software.
- Connection cables for a PC or a DVD device (an external DVD drive) are inserted or removed, or the power is turned on or off.
- Other USB devices such as SD card reader are connected or disconnected.
- This software is forcibly closed.

1 Click  [Copy to media].
The [Copy to media] screen is displayed.

2 Select [AVCHD/AVCHD Lite video] or 
[MPEG2 video].

 ●For details on copying still pictures and MOV motion pictures: 
(→83, 86)
 ●When recording to a DVD, check the media type.

3 Click [Next].

4 Set the media.
Connect a device, such as an SD card reader/writer, in which 
a memory card is set, or insert the disc that you want to write 
to into the drive.

 ● If the media is not displayed, click [Refresh].

Tips
 ●  MPEG2 motion pictures cannot be written to SD cards.
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5 Select the writing drive or memory card.

6 Click [Next].

7 Select the copy settings.
 Copy method (when writing to DVD only)

A :  Copy in high definition quality.
(MPEG2 motion pictures cannot be copied in AVCHD 
format)

B :  Copy in standard quality, in a format that can be played 
back on ordinary DVD players.

 Order of pictures to be copied
C :  Copy in the recording date order. If you copy with this 

setting, multiple motion pictures that were recorded 
on the same day and in the same mode are combined 
together.

D :  You can select the playback order.

8 Click [Next].

9 Select a picture by selecting its check 
box.
Check the total data size of the selected pictures and the free 
space available on the disc.

A
B
C
D
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10 Click [Next].
The top menu creation window is displayed.

 When adding to a memory card or DVD-RAM
When a memory card or DVD-RAM is set that already 
contains recordings in the AVCHD standard, a confirmation 
message about adding data will appear. Select [Yes].

 or  is displayed on motion pictures that have already 
been recorded.

 ● If you do not want to add data, remove or format the media.

11 Set the top menu background and 
layout.

 ●A top menu cannot be created when recording to a memory 
card. Go to step 13.

1 Check the recording destination.
2 Check the data size to see if it will fit on the memory 

card or DVD.
3 Select the recording picture quality (DVD-Video only).
4 Select the background and layout.

A :  You can select the background design.
If you select [User’s picture], a still picture (JPEG 
format) on the PC can be used for the background.

B :  You can select the picture layout.
If [No menu] is selected, you cannot set the background 
design or title.

A

B
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12 Set the title.
1 Enter the page title and picture title.
2 Click [Font/Title].
3 Select the character settings for the disc title.

[Font]: Set the character type.
[Size]: Set the character size.
[Style]: Set the character style.

: Characters will be bold.
: Characters will be italic.
: Underlines will be added.
: Shading will be added.

[Colour]: Set the character color.
[Shading]: When  is selected in [Style], set the shading color.
[Align]: Set the character layout.

4 In the same way, set the video title.

13 Click [Start copying].
 If protection cannot be set
If disc protection cannot be set by the drive, a confirmation 
message is displayed.
Click [Yes] to start copying.

 ●The created disc may not be recognized correctly by other 
playback devices.



111

Writing to a memory card or DVD (AVCHD format/DVD-Video format)
Editing AVCHD/AVCHD Lite or MPEG2 motion pictures/copying to media

14 When the confirmation message is 
displayed, click [Yes].
The recording progress status is displayed.

 ●Clicking [Cancel] will cancel the recording. 
However, with DVD-R/RW, the recording can be canceled only 
during data conversion. It is not possible to cancel the recording 
during writing.

15 When the recording completion message 
is displayed, click [OK].
The display returns to the [Copy to media] screen.

 ● If a confirmation message is displayed asking if you want to 
continue and record to another media, click [Yes] or [No].
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Tips
 ● It takes time to record all the data. Do not operate the PC until the recording is completed.
 ●Motion pictures of less than one second or motion pictures without 
sound cannot be written on.
 ●When playing back a recorded disc, the playback may be interrupted 
between motion pictures.
 ●When recording fails due to a problem with the media, replace the 
media as prompted by the message. The section of the data at which 
the failure occurred will be re-recorded onto the new media.
 ●For DVD-R with dual layer on single side, motion pictures may be 
frozen or sounds may be inaudible for a moment when shifting from 
the first layer to the second layer, depending on the player.
 ●When writing in DVD-Video format
-  It may take several hours, because the motion pictures need to be converted into MPEG2 format.
-  Because it is necessary to record at least about 1 GB of data in 

DVD-R/RW due to the standard, when the produced data is less than 
1 GB, dummy data will be added so that the data totals about 1 GB.

-  If a motion picture contains fast movements, the contours may lose their 
focus or noise may occur when the motion picture is converted. Quality 
may be improved if you select [Picture quality priority] as the picture quality 
setting for conversion in the settings of the motion picture function. (→106)

16 Click [Close].
 ●Click [Confirm] to display the pictures on the media.

17 When the confirmation message for 
the completion of [Copy to media] is 
displayed, click [Yes].



113

Writing to a memory card or DVD (AVCHD format/DVD-Video format)
Editing AVCHD/AVCHD Lite or MPEG2 motion pictures/copying to media

Disc format
A DVD must be formatted in the following cases.
- When the DVD-RAM to be used for recording data is not formatted in the UDF 2.5 format, or is new.
-  When you want to record data onto a used DVD-RAM/RW.  

(However, data can be additionally recorded to DVD-RAM if the content already recorded is in the AVCHD standard.)

Important
 ●Formatting will delete all existing data on the disc. Since the format process cannot be canceled, be careful and confirm the contents of the disc.
 ●When recording the data in AVCHD standard to a DVD with this software, the disc must be formatted by this software. The format tool that comes 
with the DVD drive may not support the AVCHD standard.
 ● If you cannot format the disc, change the auto protect setting to on or cancel the setting with the device that set the protection. (If a disc has the Auto 
protect setting enabled, format will clear the Auto protect setting.)

1 Click [Initialize] in the selection window 
for the copy destination drive (→98).
The [Disc initializing tool] screen is displayed.

 ●You can also display it by clicking [Initialize] in the top menu 
creation window (→99). 
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Editing AVCHD/AVCHD Lite or MPEG2 motion pictures/copying to media

2 Set the formatting contents.
1 Check the drive.

After replacing the disc or reconnecting the drive, click the 
[Refresh].

2 Select the formatting type.
[Blank]: Select when formatting a DVD-RW.
[Universal disk format (UDF 2.50)]:

Select when recording to a DVD-RAM in AVCHD format.
3 Select an option.

[Simple erasure]:  Logical formatting is executed in a short 
time (about 1 minute). If data is already 
recorded on the disc, only information in the 
table of contents will be deleted.

[Complete erasure]:  The disc will be physically formatted. 
Depending on the speed of the drive and 
the disc, it may take a long time. If data is 
already recorded on the disc, all data will 
be deleted.

3 Click [Start].

4 When the confirmation message is 
displayed, click [Yes].

 ●A message appears indicating that complete erasure will take a 
long time.

5 When the formatting completion 
message is displayed, click [OK].

Tips
 ●Format in UDF 2.0 format is not supported. If a disc is used in an 
ordinary DVD recorder, it must be formatted in UDF 2.0 format with 
the format tool on the DVD drive. (For the operation method, refer to 
the operating instructions for the drive.)
 ●Memory cards must be formatted with the digital camera that this 
software supports.
 ●Only discs that can be used with this software can be formatted. 
(However, it is impossible to format a DVD-R.)
 ●For a double sided disc, format one side first and then format the 
other side.
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Setting motion picture functions

1 Select [Tools] → [Settings] from the 
menu.

2 Change the motion picture playback 
settings.
1 Set one motion picture playback method and AVCHD/

AVCHD Lite playback settings.
 Playback method

[File unit]:  Play back the displayed motion picture to the 
end and then stop.

[Repeat playback]:  Play back one motion picture 
repeatedly.

[Continuous playback]:  Continuous playback of all the 
motion pictures displayed as 
thumbnails.

 AVCHD/AVCHD Lite playback settings
[Play with optimum speed]:
      Play back at a speed suitable for the PC’s CPU 

performance.
[Specify number of frames]: 
      If playback is not good, select a low number of 

frames. It may improve. 
The frames may skip or playback may become less 
smooth if a higher frame rate than the current setting 
is selected.

You can select settings related to the functions for motion picture playback and recording to discs or other media.
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Editing AVCHD/AVCHD Lite or MPEG2 motion pictures/copying to media

2 Set MPEG2 picture quality
 Motion detection settings
[Picture quality priority]:
      It will convert with picture quality priority to prevent 

the noise. It may take a long time to convert. It is 
recommended to use this setting when converting a 
fast moving motion picture.

[Normal]: It will convert with standard quality.
[Speed priority]:  It will convert with minimal time. More 

noise tends to occur for fast moving 
motion pictures.

3 Change the settings for copying to 
media.
1 Set the hard disk work area and the disc writing speed.

 Work area setting
The work area is an area on the PC’s hard disk that is 
used temporarily when working.
Select a drive with twice the size of free space than the 
size of the disc to create.

 ● It may not be possible to write in DVD-Video when a drive 
with FAT32 file system is selected. Select a NTFS drive.

 Disc write speed setting
[Max. speed (recommend)]:  Write at the maximum 

speed of the drive.
[Normal]:  Select if recording failed. It may improve.
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2 Select the settings for recording in AVCHD format.
 Auto protection settings for writing to DVD-RAM/RW
[Auto Protect ON]:  The protect setting is turned off 

temporarily when adding data to a 
DVD in AVCHD standard that is set 
as protected. (Protect setting is set 
again when the DVD is ejected.)

[Auto Protect OFF]:  Recording to the protected DVD is 
not possible.

4 Click [Apply].
 ●When [OK] is clicked, the settings are applied and the window 
is closed.

Tips
 ●You can also select the settings for copying to media by clicking 
[Settings] in the top menu creation window (→99).
 ●The DVD-RAM/RW that was recorded with auto protect enabled is 
set as protected, so it may not be possible to format by other DVD 
recording software or Explorer. 
In this case, formatting the disc with this software will cancel the 
protect setting, and enable other software to format the disc. 
([Complete erasure] will take a long time, so it is recommended to use 
[Simple erasure].)
 ●When auto protect is enabled, protection is set after recording even 
for DVDs immediately after formatting for which protection is not set.
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Convenient functions

Displaying memory card pictures
Pictures inside a memory card are displayed. Pictures stored on media other than a memory card cannot be displayed.

1 Select [File] → [SD card picture 
browsing] from the file.
The [SD card picture browsing] screen is displayed.

2 Select the drive containing the pictures 
you wish to display, and click [Next].

 ●When the connected drive or memory cards are not displayed, 
click [Refresh].

3 Select the picture and click [Playback].
The selected picture is played back. 

 ●The picture also plays back by clicking it.
 ●Click [Copy to PC] to go to the selection window for pictures you 
want to copy.

Tips
 ● If you click [Playback] prior to selecting pictures, the first picture will 
be played back. 
If you click [Playback] after having selected pictures, the selected 
pictures will be played back.
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Deleting pictures from memory cards

1 Select [File] → [Delete SD card pictures] 
from the menu.
[Delete SD card pictures] screen will be displayed.

2 Select the drive containing the pictures 
you wish to delete, and click [Next].

 ● If the connected drive or memory card is not displayed, click 
[Refresh].

3 Select a picture you wish to delete 
by selecting its check box, and click 
[Delete].

4 When the confirmation message is 
displayed, click [Yes].

This software can be used to delete pictures stored on memory cards. Pictures stored on media other than memory cards cannot be deleted 
with this software.



120

Deleting pictures from memory cards
Convenient functions

5 When the confirmation message is 
displayed again, click [Yes].

 ●Selected pictures will be deleted.

6 Click [OK].

7 Click [Close].

Tips
 ●Pictures cannot be deleted if the write-protect switch on the memory 
card is set to the [LOCK] position.
 ●Pictures cannot be deleted if protection settings have been applied 
with compatible digital cameras.
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Registering other software
Up to 10 software programs can be registered in the menu, allowing you to execute them directly using this software.

1 Select [Tools] → [Settings] from the 
menu.
The settings window is displayed.

2 Click [General] — [Launcher].

3 Click [Add].
 ●No further programs may be added if 10 software programs 
have already been registered. Deregister any programs that are 
no longer required.

4 Select the executable file (.exe) for the 
software that you want to register and 
click [Open].

5 Click [Apply].
The software is registered.

 ●When [OK] is clicked, the settings are applied and the window 
is closed.

Tips
 ●Register software that is compatible with the pictures.
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Opening pictures with registered software

1 Select a picture.

2 Select the registered software in [Tools] 
→ [External program] from the menu.
The registered software starts up with the selected picture 
open.

Tips
 ●A confirmation message will be displayed if 10 or more pictures are 
selected to be shown. If [Yes] is clicked, a maximum of 10 pictures will 
be opened with the registered external program. If [No] is clicked, the 
application does not start up.
 ● If the operation is made without selecting a picture, the software will 
simply start up.

Clearing registered software

1 Select [Tools] → [Settings] from the 
menu.
The settings window is displayed.

2 Click [General] — [Launcher].

3 Select a registered software program 
and click [Delete].
The software is cleared.

4 Click [Apply].
 ●When [OK] is clicked, the settings are applied and the window 
is closed.



123

Convenient functions

Changing the settings for copying pictures to a PC

1 Select [Tools] → [Settings] from the 
menu.

2 Click [General] — [Basic].

3 Change the settings.
 Sorting for copying to PC

A :  Save in a subfolder for the copying date (today).
B : Save in a subfolder for the recording month.
C : Save in a subfolder for the recording date.

 Automatic start D
When this check box is selected, the software starts up 
when a digital camera or memory card is connected and 
displays the [Copy to PC] screen.

 Reset confirmation message display E
Disabled confirmation screen will be re-enabled.

4 Click [Apply].
 ●When [OK] is clicked, the settings are applied and the window 
is closed.

You can change the settings for copying pictures from a digital camera or memory card to a PC.

B

A
C

E
D
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Performing simple playback of thumbnail motion pictures
You can set a function where a preview is performed when the mouse pointer is placed on a motion picture thumbnail.

1 Select [Tools] → [Settings] from the 
menu.
The settings window is displayed.

2 Click [General] — [Thumbnail].

3 Set whether or not to preview.
When this check box is selected, simple playback is 
performed simply by placing the mouse on a motion picture 
thumbnail.

4 Click [Apply].
 ●When [OK] is clicked, the settings are applied and the window 
is closed.

Tips
 ●Audio is not played during simple playback.
 ●The frame rate in simple playback is approx. 2 frames a second.
 ●When [Preview] is set, simple playback is performed even for a 
thumbnail that collectively displays multiple pictures, such as the 
recording month or recording date in the calendar display.
 ●When preview is enabled, the pictures may not be displayed smoothly 
depending on the performance of your PC.
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Setting the operation when the same file name exists
You can set the operation if there is a still picture of the same name already in the save destination folder (including the subfolder) when 
copying to a PC.

1 Select [Tools] → [Settings] from the 
menu.
The settings window is displayed.

2 Click [Still Picture] — [Copy to PC].

3 Set the operation when there are files 
with the same name.
[Auto]:      Modification date, time and size of file are 

compared. And if a same file is identified, then it is 
judged as an identical file and thus pictures from 
it are not acquired. If one of them is different from 
the other, then pictures are acquired by adding a 
numerical character in the brackets at the end of 
the file name.

[Manual]:  Perform the specified process.
              [Add number to the end of the file name]: 
                               Save with a different name.
              [Skip]:        Do not save.
              [ Overwrite]:Overwrites if the file is the same (same 

update date, size). If the file is not the same, it 
does not overwrite and save but instead adds a 
number in parentheses at the end of the file name.

4 Click [Apply].
 ●When [OK] is clicked, the settings are applied and the window 
is closed.

Tips
 ●When copying a picture file that has an associated file (→124), if 
there is a file with the same name as either file in the save destination 
folder, [Operation when the same file name exists] is followed for both 
files. However, note that in the case of AVCHD/AVCHD Lite motion 
pictures, they are saved using different names if there are already 
files with the same names.
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Checking software update information
Automatically checking update information

Software update information is automatically checked each time PHOTOfunSTUDIO is activated, and guides you to the latest updates as 
necessary.

 ●Confirmation of update information is also possible by selecting [Help] → [Check for application updates] from the menu.

1TR?

Tips
 ●The default setting ensures update information is checked each time 
the program is activated. 
 ●For the software update procedure, refer to the support page that is 
displayed.

1 Select [Tools] → [Settings] from the 
menu.

2 Click [Support] — [Application update].

3 Change the update information setting.
If you add a check mark, the software update information is 
checked each time the program is activated.

4 Click [Apply].
 ●When [OK] is clicked, the settings are applied and the window 
closed.
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Menu list

Others

 File
Menu item Description Reference

Copy to PC Copies a picture from a device such as a digital camera or memory card to a 
PC.

18

SD card picture browsing Displays pictures in SD cards.
Delete SD card pictures Delete pictures stored on memory cards.
Delete Deletes a picture. 28
Protect ON Protects a picture against accidental deletion. 113

OFF Cancels the protection.
Favorite ON Sets the selected pictures as favorites. 113

OFF Cancels favorites.
Properties Displays information about a picture. 34
Exit Exits PHOTOfunSTUDIO. 12

 Edit
Menu item Description Reference

Edit still picture Counter-clockwise 
Rotation

Rotates a still picture 90 degrees counter-clockwise. 56

Clockwise Rotation Rotates a still picture 90 degrees clockwise. 56
Resize Resizes a picture. 57
Retouch Changes the brightness or color of a picture. 59
Panorama stitch  Stitches several still pictures to create a panorama picture.

Edit movie Capture Generates a still picture from a motion picture. 92
Delete partially Deletes unnecessary parts from an AVCHD/AVCHD Lite motion picture. 93
Convert MPEG2 Deletes unnecessary parts from an AVCHD/AVCHD Lite or MPEG2 motion 

picture.

 View
Refresh Refresh manually if the display is not updated with the edit results. 29
Display mode Thumbnail display Displays the pictures in a folder. 22

Calendar display Displays the pictures by recording date. 24
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 View (continued)
Menu item Description Reference

Picture to display All Displays all (corresponding) still pictures and motion pictures. 21
Still Picture Displays still pictures only. 21
Movie Displays motion pictures only. 21

Sorting pictures ascending order Sorts the picture display in ascending order. 22
descending order Sorts the picture display in descending order. 22
Name Displays in name order. 22
Recording date Displays in recording date order. 22
File size Displays in file size order. 22

 Tools
Menu item Description Reference

Settings Displays the settings dialog box. 40, 105 - 112
Face Recognition Register/edit face Registers and changes the Face Recognition information and face pictures. 45, 50

Remove from list TR
Start face analysis Starts face analysis for Face Recognition. 48
Cancel face analysis Cancels face analysis for Face Recognition. 48

Slide show Playback now Sets the selected pictures in a slide show for viewing. 35
Create new/edit Creates or edits slide shows using preferred settings
Playback from saved file Displays the saved slide show.
Delete
Convert MPEG2  Converts the created slide show to MPEG2 format. 39

Still picture tool Format conversion Converts the picture format of a still picture. 63
Batch Rename Changes the file names of multiple pictures. 64
Change recording date Corrects an incorrect recording date and time. 65
Register as wallpaper Sets a picture as the desktop wallpaper. 68
Burn-in Creates still pictures on which the recording date or recorded name are 

burned in.
69

External program Starts a registered external program. 108
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 Output
Menu item Description Reference

Print Prints pictures. 71
Send e-mail Sends pictures by e-mail. 80
Copy to media Copies the pictures to a memory card or CD/DVD. 83, 86, 97
Network Upload to YouTube Uploads motion pictures to YouTube. 89
Print Set[DPOF] Sets information such as the number of pictures to print. 79

 Help
Menu item Description Reference

About Displays the version of this software. ―
Check for application updates Checks the application update information.

 Manual
Menu item Description Reference

Manual Displays the operating instructions (this manual). ―
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Right-click menu list
Functions that cannot be executed because of the operating status or other reasons are displayed in gray and cannot be selected.

 When pictures (or thumbnails) are right-clicked
Menu item Description Reference

Playback Displays the selected picture on the playback window. 31
Slide show Sets the selected pictures in a slide show for viewing. 35
Cut Cuts the selected picture. ―
Copy Copies the selected picture ―
Paste Pastes cut or copied pictures. ―
Change Name Alters the file name of the selected picture. ―
Delete Deletes the selected picture. 28
Delete 
(When selection is narrowed by Face Recognition information)

Deletes the Face Recognition category information of the selected picture. 55

Protect ON Protects a picture against accidental deletion. 113
OFF Cancels the protection.

Favorite ON Sets the selected pictures as favorites. 113
OFF Cancels favorites.

Properties Displays information about the selected picture. 34

 When folders are right-clicked
Menu item Description Reference

Create folder Creates a new folder. ―
Change folder name Changes the folder name. ―
Delete folder Deletes the folder. ―
Folder face analysis Categorizes the pictures in a folder by Face Recognition. 48
Cut Cuts the selected folder. ―
Copy Copies the selected folder. ―
Paste Patches the cut or copied folder. ―
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 When Face Recognition lists are right-clicked
Menu item Description Reference

Change Name Changes the name of the selected list. 52
Delete category results Deletes the selected list. 55
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Others

Troubleshooting (Q&A)
Display

Symptom Check
Display is possible in thumbnail mode, 
but not in the playback window.

The maximum supported size is exceeded.
Only thumbnail display is possible for pictures that have Exif data thumbnail pictures.

There are two files with the same name.

Two files associated with each other (associated files) have the same name except for the 
extension.
If the association with the files is not established, it cannot be reproduced by the digital camera 
in some cases.

Even after a motion picture that was 
previously saved is deleted, a still 
picture identical to the motion picture 
remains.

When you record MOV motion pictures with a digital camera, both motion pictures (MOV file) 
and still pictures (JPEG file) are recorded. 
When motion pictures were copied with PHOTOfunSTUDIO 3.1 or an earlier version, a still 
picture with the same name (associated file) was also copied. If you want to delete them both, 
select both files and delete them.

Cannot display the picture that you 
want.

If the display is narrowed by Face Recognition or categorization item, deselect the narrowing.
Also check whether the picture format for display is set to still pictures only or motion pictures 
only.

The error thumbnail is displayed.

If the [Error] thumbnail remains even after selecting [View] → [Refresh] on the menu, the cause 
could be one of the following:

 ●The picture file does not exist 
The file may have been moved or deleted by a different software program. Clicking on the 
thumbnail with [Error] displayed will bring up a confirmation message to update the folder in 
which the selected picture has been stored. 
 ●No registered folder exists 
Check to see if the folder exists using Explorer or another file manager. If the designated 
registry folder is on a removable device such as an external hard disk drive, check that the 
device is properly connected and select [View] → [Refresh] on the menu.
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Connection and PC saving
Symptom Check

Even when your digital camera and 
PC are connected using the USB 
connection cable, the PC does not 
recognize the digital camera. 

Is any memory card inserted into the digital camera?
Depending on the digital camera, it becomes necessary to set the digital camera to be 
connected with the PC. For details, refer to the operating instructions for the digital camera.

Thumbnails are not displayed correctly 
in the [Copy to PC] screen.

Motion pictures recorded with devices not compatible, or motion pictures created with other 
software cannot be displayed as a thumbnail, or “?” is displayed in the thumbnail and they 
cannot be played back.

Motion picture
Symptom Check

Motion picture cannot be displayed.

Only motion pictures that were recorded with a digital camera that had this software supplied 
with it, or recorded using this software can be displayed. (However, motion pictures in DVD-
Video format are not compatible.)
Motion pictures that were edited with another device or software cannot be displayed even if 
recorded by a digital camera that had this software supplied with it.

Motion picture does not play back 
correctly.

Close any other software if it is running.
Try updating the device drivers for the sound card or video card.
Depending on the [Windows Aero] function of the Windows Vista, PC environment, or the 
motion picture to play back, missing frames or colors may occur during the playback, or the 
motion picture may not play back smoothly.
There may be noise in the audio or the motion picture may not playback smoothly at the part where 
the resolution or audio of the motion picture is switched. It may play back with a lower frame rate 
depending on the processing performance of the PC, making it unable for a smooth playback.

Panorama pictures saved in QuickTime 
format cannot be played back

Pictures cannot be played back if not associated with QuickTime Player.
Right click on the icon in Explorer and associate the picture with QuickTime Player. After doing 
this, double clicking on the thumbnail will play it back.

Motion picture cannot be edited. Only the motion pictures or still pictures on the PC are able to be edited or used to create 
media. Copy the pictures on the media to the PC first.

Edited differently to the specified frame. It may be edited differently to the frame specified in the editing operation depending on the 
motion picture.
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Symptom Check
It cannot access the drive with other 
software such as Explorer.

The drive in use by this software cannot be accessed by other software. Close this software 
before accessing with other software.

Formatting of the DVD-RAM/RW that 
was recorded with this software is not 
possible.

The DVD-RAM/RW that was recorded with auto protect enabled is set as protected, so it may 
not be able to format with other DVD recording software or Explorer.
In this case, the protect setting is cleared by formatting the disc with this software, making 
it possible to format with other software. ([Complete erasure] takes a long time, so it is 
recommended to use [Simple erasure])

Data addition for AVCHD/AVCHD Lite 
motion pictures is impossible.

Data can be added only to the following media.
 ●DVD-RAM or memory card that was recorded with this software.
 ●Memory card that was recorded with compatible digital camera.

Cannot write to CD/DVD.

A CD/DVD drive that is compatible with the Windows standard writing wizard is necessary.
If the [Recording] tab is not displayed in [Properties] of your CD/DVD drive, the drive is not 
compatible with the writing wizard and cannot be used.
Windows XP is compatible with CD writing only.

An error occurs when writing an 
AVCHD/AVCHD Lite motion picture.

Following reasons are possible.
 ●It is not a compatible media.
 ●In the case of a memory card, it was not formatted on a compatible file system.

  Format the memory card with a compatible digital camera. (All recorded data will be deleted.)
 ●Drive and disc are incompatible.

  Use a disc that is recommended for the drive. 
(Some discs may not play back even if the recording has completed correctly. 
Execute playback confirmation after recording.)

 ●Affected by the condition of the drive where the OS is installed or the drive specified as the 
work area.

  Defragment as necessary.
To defragment, select [Computer] (My Computer) in the Start menu, right-click the 
icon of the hard disk drive, and select [Properties] → [Tools] → [Defragment Now] → 
[Defragment now]. However, do not defragment while this software is running.

 ●Other software is running.
  Exit. It may fail to record or damage the disc.
(In particular, software for DVD or CD writing, or programs that use a lot of memory, 
such as motion picture recording or encoding software.)
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Symptom Check

An error occurs when writing an 
AVCHD/AVCHD Lite motion picture.
(Continued)

 ●Software that uses drives, such as DVD writing software from another company or packet 
write software, or an ASPI driver is installed.

  Uninstall all such software and drivers, and reinstall this software.
 ●Other software with the UDF disc read function is installed.

  Temporarily stop the function or uninstall the other software with the UDF disc read 
function.

 ●Multiple hardware programs are connected.
  Disconnect other USB devices such as an SD card reader and check the operation. 
(Especially when recording using external drives.) 
However, do not connect or disconnect while recording.

 ●Video camera, drive, hard disk, or SD card adaptor is connected with a USB connection.
  Use another USB port. (Such as a USB port on the rear of the PC.)

 ●Affected by the firmware of the drive (control program recorded on the main unit).
  Update the firmware of the PC and drive to the latest versions. 
(There may be updates of the firmware on the websites.)

 ●Affected by the standard CD recording function of the OS.
  Disable the function.

Cannot record. AVCHD/AVCHD Lite motion picture shorter than 2 seconds cannot be recorded onto the disc.

A message saying that it has exceeded 
the specification limit is displayed and it 
cannot record.

It cannot record because the number of motion pictures has exceeded the specification limit of 
the AVCHD standard or this software.
- Maximum number of AVCHD/AVCHD Lite motion pictures: 3950
-  Maximum number of AVCHD/AVCHD Lite motion pictures recorded on the same day: 

(For memory card) 200  
(For DVD) 99

However, number of videos that can be recorded may be less when there are scenes with 
different recording modes within a single video.

An error message is displayed when 
destination drive is specified.

Close other software using the drive.
Error message may be displayed when exchanging the media. Select the drive again. If it is a 
conflict with other recording software, uninstall that software.

Picture is disturbed during recording, 
and cannot record correctly. Exit from this software and restart the PC.
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Symptom Check

Cannot record to the media formatted 
with the Windows Explorer on the PC.

Format the disc with this software when the disc is used to record with this software. Discs 
formatted with software other than this software (e.g. Windows Explorer) cannot be used.
Format the memory card with a digital camera that is compatible with this software.

Cannot record to brand new DVD-RAM. Commercially available DVD-RAM is formatted as UDF 2.0 format, so to record with AVCHD 
standard, it needs to be formatted to UDF 2.5 using this software.

Cannot add to the DVD-RAM.
The data cannot be recorded if the disc is set to protect. Remove the protect setting with the 
device that was used to set the protection. Or, it is possible to add if it is recorded with the 
AVCHD standard without removing the protection, if the auto protect setting is enabled.

Cannot stop the recording. For the DVD-R/RW, the recording can be stopped by clicking the [Cancel] while converting the 
data, but it cannot be stopped while recording the data.

Disc error message is displayed. The data cannot be recorded when the type of disc or formatting is not compatible with the 
recording format.

Playback on other devices
Symptom Check

Outline of the motion picture gets fuzzy 
or noise occurs.

When a fast moving motion picture is recorded in DVD-Video format, outline may get fuzzy or 
noise may occur during the conversion. It may improve by setting the picture quality setting for 
the conversion to [Picture quality priority] in the [Motion detection settings] window.

Motion pictures with an aspect ratio of 
16:9 are displayed as 4:3 when played 
back.

When an MPEG2 motion picture with 16:9 is played with Windows Media Player or similar, it 
may be played back as 4:3.

Outline of the motion picture is not 
displayed when the created disc is 
played back with other device.

Part of the outline of the motion picture may not be displayed when played back on some 
devices such as TV.

Created AVCHD standard memory cards 
or discs cannot be played back.

AVCHD standard discs or cards created using this software can only be played back with 
devices compatible with each format.

Created disc cannot be played back. Play back with a device that is compatible to the type of disc.
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Symptom Check
Playback of the created AVCHD 
standard memory card or disc is 
interrupted for a few seconds.

Playback may be interrupted for a few seconds between scenes when recorded onto media.

The media created in DVD-Video 
format cannot be played back with the 
Windows Media Player.

Audio of the MPEG2 file recorded on the media is Dolby Digital format. Audio is not played 
back if the codec for Dolby Digital is not installed.

Last motion picture is cut off slightly 
when the created disc is played back.

The last motion picture may become about 0.5 seconds shorter when recorded in DVD-Video 
format.

The media created cannot be viewed by 
the Explorer.

The media recorded with AVCHD standard is recorded with UDF 2.5 format file system, so it 
cannot be viewed by the PC without the driver for the UDF 2.5 installed.

Others
Symptom Check

Uploading to YouTube cannot be 
performed properly.

Confirm that the login information (user name and password) is correct.
Confirm that the PC is connected to the Internet.
Confirm that the resident software (such as anti-virus software and the firewall, etc.) is not 
blocking access to YouTube.
Check the YouTube sites.

When the date that the recording of 
motion picture started and ended is a 
different date, which will become the 
“recording date”?

The date that the recording of the motion picture started will become the “recording date”.

A message regarding insufficient 
memory is displayed.

A message regarding insufficient memory may be displayed when handling large volumes 
of motion pictures or still pictures. In this case, install more memory (the problem may be 
corrected by increasing the virtual memory). Please contact the PC manufacturer on how to 
install more memory or how to increase the virtual memory.
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Glossary
 ●AVCHD format
This standard is for the recording and playback of high definition 
video.
Some digital cameras can record motion pictures in AVCHD or 
AVCHD Lite. Then, with this software, these motion pictures can 
be copied in high definition quality to a memory card or DVD. 
(Playback is possible on devices compatible with AVCHD.)

 ●MPEG2 format
A picture data compression format and part of the MPEG 
standard. 
With this software, AVCHD or AVCHD Lite motion pictures can be 
converted to the MPEG2 format, the standard picture quality.

 ●DPOF
DPOF stands for Digital Print Order Format, which is standard 
for record printing information to memory card. It can be used in 
DPOF-compliant memory card, printer.

 ●DVD-Video
This format can be played back on ordinary DVD players.
With this software, motion pictures that were recorded in AVCHD 
or AVCHD Lite can be converted to DVD-Video format to create 
a DVD.

 ●Exif
Exif is an abbreviation for Exchangeable Image File Format.
This format embeds information other than a picture in a JPEG or 
TIFF file. The thumbnail, recording date and time, digital camera 
name, focal length, aperture, shutter speed, white balance, GPS 
information (positional information) and other information can be 
recorded.
Using the Exif information, PHOTOfunSTUDIO can print the 
recording date and do automatic categorizing.

 ●Exif Print (Exif2.2)
Nickname of Exif2.2
Exif2.2 refers to technology that accurately prints data recorded 
with the digital camera on the printer.
If you have an Exif2.2-compliant printer and digital camera, the 
printer uses the information recorded when the picture was taken 
for the prints.

 ●PRINT Image Matching
This is technology created by Seiko Epson Corporation that 
enables digital cameras and printers to work together.
If you have a compliant digital camera and printer, you can reflect 
the conditions during recording and the photographer’s intention 
more precisely on prints.

 ●Associated file
In PHOTOfunSTUDIO, two files associated with each other are 
called “associated files”. (e.g., JPEG files and MOV files, JPEG 
files and TIFF files, etc.)
The two files that satisfy the following conditions are judged to be 
associated files.
- They exist in the same folder.
- Their file names are identical except for the extension.
- Their file names are compliant with the DCF standards*.
*  This software recognizes as a DCF-compliant file any file 

with a file name composed of a base name of 8 single-byte 
characters and an extension of 3 single-byte characters, and 
with a base name whose first 4 digits consists of single-byte 
uppercase alphanumerics or “_” and last 4 digits are a number 
from 0001 to 9999. 
(DCF, which is an abbreviation of the Design rule for Camera 
File system, is a record format compliant to the file system 
standard of Japan Electronics and Information Technology 
Industries Association (JEITA).)
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Trademarks and licence
 ●Microsoft®, Windows®, Windows Vista® and DirectX® are either registered trademarks or trademarks of Microsoft Corporation in the United 
States and/or other countries.
 ●IBM® and PC/AT are registered trademarks of International Business Machines Corporation of the U.S.
 ●Intel®, Core™ and Pentium® are registered trademarks or trademarks of Intel Corporation in the United States and other countries.
 ●QuickTime and the QuickTime logo are trademarks or registered trademarks of Apple Inc., used under license therefrom.
 ●YouTube is a trademark of Google Inc.
 ●“AVCHD” , “AVCHD Lite”, the “AVCHD” Logo, and the “AVCHD Lite” Logo are trademarks of Panasonic Corporation and Sony Corporation.
 ●Manufactured under license from Dolby Laboratories. 
Dolby and the double-D symbol are trademarks of Dolby Laboratories. 
Confidential unpublished works. Copyright 1993-1998 Dolby Laboratories. All rights reserved.
 ●Microsoft product screen shot(s) reprinted with permission from Microsoft Corporation.
 ●Other names of systems and products mentioned in these instructions are usually the registered trademarks or trademarks of the 
manufacturers who developed the system or product concerned.
 ●This product is licensed under the AVC patent portfolio license for the personal and non-commercial use of a consumer to (i) encode video in 
compliance with the AVC Standard (“AVC Video”) and/or (ii) decode AVC Video that was encoded by a consumer engaged in a personal and 
non-commercial activity and/or was obtained from a video provider licensed to provide AVC Video. 
No license is granted or shall be implied for any other use. 
Additional information may be obtained from MPEG LA, LLC. 
See http://www.mpegla.com.
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